Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

phil1963

  • Lid sinds 30 juli 2009
  • Berichten 6
  • Reputatie 0
  • #1
  • 30 juli 2009
  • 12:10

Ik heb sinds 3 weken een HTC magic (vodafone), ik gebruik hem nu nog tijdelijk op telfort/kpn netwerk (ik heb hem dus simlock vrij gemaakt), maar ik heb erg veel problemen met sms. Heel vaak worden mijn smsjes niet verstuurd, ook al probeer ik het geregeld opnieuw. het vindt plaats (lijkt het) bij willekeurige telefoonnummers. Ik gebruik zowel bluetooth als active sync en internet.
Hebben hier meer mensen problemen mee. en wat zou de mogelijke oorzaak hiervan zijn? telfort netwerk?

alvast bedankt voor en reactie
Philippe

Bewerkt (22 april 2013 12:11)

Elmeraculous

  • Lid sinds 03 februari 2009
  • Berichten 421
  • Reputatie 0
  • #2
  • 31 juli 2009
  • 11:18

Bij T-Mobile heb ik hier nooit last van. Het klinkt inderdaad als een provider probleem. Ik zou Telfort eens bellen als ik jou was.

Bewerkt (22 april 2013 12:11)

eagle

  • Lid sinds 08 mei 2009
  • Berichten 285
  • Reputatie 0
  • #3
  • 31 juli 2009
  • 11:37

Heb je de APN settings voor sms nagekeken?

Bewerkt (22 april 2013 12:11)

phil1963

  • Lid sinds 30 juli 2009
  • Berichten 6
  • Reputatie 0
  • #4
  • 31 juli 2009
  • 18:46

eagle
Heb je de APN settings voor sms nagekeken?

waar vind ik die settings? ik heb overal gezocht.

alvast bedankt

philippe

Bewerkt (22 april 2013 12:11)

eagle

  • Lid sinds 08 mei 2009
  • Berichten 285
  • Reputatie 0
  • #5
  • 31 juli 2009
  • 18:59

settings –> wireless controls –> mobile networks –> access point names

(ik heb de adp/engelse versie)

Bewerkt (22 april 2013 12:11)

Juuntje

  • Lid sinds 23 februari 2009
  • Berichten 19
  • Reputatie 0
  • #6
  • 3 augustus 2009
  • 10:36

eagle
settings –> wireless controls –> mobile networks –> access point names

(ik heb de adp/engelse versie)

daarna kun je op de telfort website even kijken naar de goede settings. het kan zijn dat je een of andere time-out verkeerd hebt staan had ik bij mijn vorige telefoon ook !

Bewerkt (22 april 2013 12:11)

i_like_android

  • Lid sinds 11 juli 2009
  • Berichten 2497
  • Reputatie 10
  • #7
  • 3 augustus 2009
  • 12:47

Juuntje
eagle
settings –> wireless controls –> mobile networks –> access point names
(ik heb de adp/engelse versie)
daarna kun je op de telfort website even kijken naar de goede settings. het kan zijn dat je een of andere time-out verkeerd hebt staan had ik bij mijn vorige telefoon ook !
Sms settings moet je in principe niet instellen maar komen van de simkaart.

Bewerkt (22 april 2013 12:11)

eagle

  • Lid sinds 08 mei 2009
  • Berichten 285
  • Reputatie 0
  • #8
  • 3 augustus 2009
  • 13:12

macfreaker
Juuntje
eagle
settings –> wireless controls –> mobile networks –> access point names
(ik heb de adp/engelse versie)
daarna kun je op de telfort website even kijken naar de goede settings. het kan zijn dat je een of andere time-out verkeerd hebt staan had ik bij mijn vorige telefoon ook !
Sms settings moet je in principe niet instellen maar komen van de simkaart.

Maar als hij problemen heeft met sms, is het wel handig dat even na te kijken ;-)

Bewerkt (22 april 2013 12:11)

phil1963

  • Lid sinds 30 juli 2009
  • Berichten 6
  • Reputatie 0
  • #9
  • 12 augustus 2009
  • 19:16

dank jullie wel. ik ben er achtergekomen dat het probleem zich alleen voordoet bij sommige collega's als ik reageer op hun sms. volgens mij heeft dat te maken met de manier waarop zijn éen sms sture'; mms
groet

Bewerkt (22 april 2013 12:11)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren