Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Peter1951

  • Lid sinds 02 augustus 2009
  • Berichten 262
  • Reputatie 0
  • #1
  • 3 augustus 2009
  • 11:11

Als ik een telefoongesprek voer, wordt het scherm zwart ! Bij instellingen kan ik nergens vinden hoe dat te voorkomen. Is dat wel in te stellen? Zo ja hoe.. Zo nee, is er een widget of app die dat wel kan?

Tia

Bewerkt (22 april 2013 12:11)

Sinas

  • Lid sinds 02 augustus 2009
  • Berichten 13
  • Reputatie 0
  • #2
  • 3 augustus 2009
  • 12:40

Is dat niet de gewone scherm timeout?

Bewerkt (22 april 2013 12:11)

Peter1951

  • Lid sinds 02 augustus 2009
  • Berichten 262
  • Reputatie 0
  • #3
  • 3 augustus 2009
  • 13:57

Sinas
Is dat niet de gewone scherm timeout?


Dat zal het ook wel zijn, maar is best irri in sommige gevallen. Zou handig zijn als je het zo kon instellen dat als je belt het backlight niet uitgaat.

Bewerkt (22 april 2013 12:11)

japjum

  • Lid sinds 27 november 2009
  • Berichten 145
  • Reputatie 0
  • #4
  • 14 januari 2010
  • 20:09

is er al een oplossing voor vindt dit ook erg lastig en het is niet de standaard instelling voor de time out van het beeld scherm want die staat op nooit time out

het is alleen met bellen en gebeld worden dat het scherm zwart wordt

wie weet de oplossing

bvd jaap

Bewerkt (22 april 2013 12:16)

R3dw0lF

  • Lid sinds 15 december 2009
  • Berichten 218
  • Reputatie 0
  • #5
  • 14 januari 2010
  • 22:02

is het als je hem tegen je oor houdt of gewoon direct als de telefoon overgaat?

Als het het eerste geval is, is dat waarschijnlijk te wijten aan de proximity sensor (weet wel niet of deze geimplementeerd zit in een Hero) maar dat kan je in de instellingen uitschakelen (settings–> call settings –> advanced settings –> Set P-sensor sensitivity)) Je zal altijd wel nog je normale screentimeout hebben vermoed ik.
Anders zou ik het niet weten

Bewerkt (22 april 2013 12:16)

Matthijs

  • Lid sinds 31 januari 2010
  • Berichten 8
  • Reputatie 0
  • #6
  • 31 januari 2010
  • 20:28

japjum;12484
is er al een oplossing voor vindt dit ook erg lastig en het is niet de standaard instelling voor de time out van het beeld scherm want die staat op nooit time out

het is alleen met bellen en gebeld worden dat het scherm zwart wordt

wie weet de oplossing

bvd jaap

Ha Jaap,

Ik denk dat dat standaard ingebakken zit; zo kun je tijdens het bellen met je oren geen ongewenste opdrachten uitvoeren.

Je kunt tijdens het bellen wel op het telefoontje drukken, om evt functies te gebruiken.

Bewerkt (22 april 2013 12:17)

Keires

  • Lid sinds 29 januari 2010
  • Berichten 9
  • Reputatie 0
  • #7
  • 2 februari 2010
  • 22:21

Ja idd, vind ik wel goed gemaakt… Zo kan je zeker met je oor geen verkeerde dingen doen

Bewerkt (22 april 2013 12:17)

Dwaas23

  • Lid sinds 24 december 2009
  • Berichten 14
  • Reputatie 0
  • #8
  • 7 februari 2010
  • 19:43

hallo,

via de market even zoeken op keepscreen.
met dit progje kun je instellen bij welke applicaties het scherm niet op zwart moet gaan.
eerrrrrrug handig.

grt dwaas

Bewerkt (22 april 2013 12:17)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.