Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Rickskes

  • Lid sinds 15 februari 2011
  • Berichten 35
  • Reputatie 0
  • #1
  • 15 februari 2011
  • 20:49

Hallo,
Ik heb een probleem, ik heb vandaag een update gekregen.
Dit is tot zo ver niet aangegeven, maar misschien heb ik zelf aan geklikt dat ik voortaan automatisch update.
Het is me opgevallen dat ik voortaan een andere design heb gekregen van mijn ‘toetsenbord’.
Nu heb ik dat er automatisch woorden voor mij wordt gekozen als ik een bericht schrijf of op msn zit.
Ik heb al via Instellingen -> Taal & toetsenbord -> Standaardinvoer -> Instellingen Snelle tekst. daar heb ik Spellingcorrecties op UIT gezet, en de andere 3 opties uitgevinkt.
Maar mijn probleem is niet opgelost, ik blijf automatisch woorden zien. een voorbeeld:
Ik zat te type dat ik er ‘gek’ van werd. en toen ik op spatie drukte kwam er ‘Geert’ te staan ipv van ‘gek’, deze stond op de 2de plaats naast ‘gek’. Dus wil ik type en er kan iets achteraan (zoals dus Geert) komen moet ik telkens op het woord klikken die ik wil hebben. Dus ik kan nu ook niet snel type, omdat er dan hele andere woorden uit komt.

Ik heb alle instellingen uitgezet die er voor zorgen om zulke ‘Snel woorden’ te krijgen… ik snap er niets van.

Extra informatie die jullie misschien kunnen gebruiken:
Modelnummer:
X10i
Firmwareversie:
2.1-update1 (Ik deed update, maar deze gaf aan dat ik al de nieuwste versie had.)
Smalbandversie:
2.0.46

Hopelijk kan iemand mij helpen, ik moet toegeven dat ik in deze dinge dom ben:p

Bewerkt (15 februari 2011 20:49)

Rickskes

  • Lid sinds 15 februari 2011
  • Berichten 35
  • Reputatie 0
  • #2
  • 15 februari 2011
  • 21:37

Sorry mag ik jullie naar hier toe verwijzen:

http://www.androidworld.nl/forum/sony-ericsson-xperia-x10/13434-sony-ericsson-xperia-x10-snelle-toets-probleem.html

Bewerkt (15 februari 2011 21:37)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.