Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Rick

  • Lid sinds 01 oktober 2009
  • Berichten 9
  • Reputatie 0
  • #1
  • 26 januari 2010
  • 22:37

Hallo allemaal,

ik heb de laatste twee weken problemen om via WIFI te verbinden.
Wifi analyser vind dan wel spots en dan niets.
Wefi applicatie die eerst goed werkte kan nu geen verbinding maken met mijn wifi netwerk. Mijn zoon heeft alleen de router ingesteld op wap2 en toen ging het fout, of gewoon toeval, daarna alles gewoon terug gezet op de router instellingen.

Ik heb een HTC Hero, firmwareversie 1.5, softwareversie 1.0.0.A6288,
Mijn vraag is kan het door het toestel zelf komen of komt het door een bug in het toestel ?
Hebben meer mensen hier last van ?
Wat ook de laatste twee weken gebeurt is dat hij zomaar mijn pincode vraagt omdat de simkaart onlockt moet worden.

Wie weet een oplossing of wachten voor de grote update 2.1

Alvast hartelijk dank Rick

Bewerkt (22 april 2013 12:17)

jjdevries1

  • Lid sinds 23 november 2009
  • Berichten 35
  • Reputatie 0
  • #2
  • 29 januari 2010
  • 19:54

Volgens mij kan de Hero nog niet overweg met wpa2, mijn router kan hij iedergeval ook nooit vinden. Hopen dat de update naar 2.1 de oplossing biedt.

Bewerkt (22 april 2013 12:17)

SnelleEdje

  • Lid sinds 13 december 2009
  • Berichten 4
  • Reputatie 0
  • #3
  • 2 februari 2010
  • 14:26

Hmm, je hebt wel wat rare problemen waar ik de oplossing helaas ook niet voor heb.
Mijn Hero draait wel probleemloos op mijn met WPA2 (niet wap2) beveiligde wifi netwerk.

Staat er niet toevallig een MAC-filter aan waardoor de verbinding niet tot stand kan komen?

Bewerkt (22 april 2013 12:17)

87Vortex87

  • Lid sinds 06 oktober 2009
  • Berichten 843
  • Reputatie 0
  • #4
  • 2 februari 2010
  • 17:58

off-topic: de softwareversie van 1.0.0. is ook niet heel hoog. Dit kun je inmiddels upgraden naar 2.73.<nogwat>. op htc.nl. Hier wordt je telefoon iets sneller van, en sneller is altijd beter.

Bewerkt (22 april 2013 12:17)

Keires

  • Lid sinds 29 januari 2010
  • Berichten 9
  • Reputatie 0
  • #5
  • 2 februari 2010
  • 20:45

Ik heb laatste tijd ook problemen met mijn Wifi… Eigenlijk heb ik dit vanaf ik Mobile internet heb… Maar weet niet of dit er iets mee te maken heeft.

Het is zelf zo dat mijn Wifi geen scans meer uitvoert, zelf als ik het commando ‘scan’ via menu selecteer…

Bewerkt (22 april 2013 12:17)

jjdevries1

  • Lid sinds 23 november 2009
  • Berichten 35
  • Reputatie 0
  • #6
  • 4 februari 2010
  • 14:29

Mijn Hero kan me hele router op één of andere manier helemaal niet vinden. Heb nog even gechekt of hij nog extra beveiligd is met een MAC-filter maar dit is niet het geval….

Bewerkt (22 april 2013 12:17)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.