Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

EYES-T

  • Lid sinds 02 november 2013
  • Berichten 22
  • Reputatie 0
  • #1
  • 23 november 2013
  • 07:49

Hoi,

Sinds kort kan ik nog enkel op internet e.d. via WiFi en niet meer via het GSM-signaal.
Voordien, als ik WiFi uitschakelde, kreeg ik naast de “blokjes” die de signaalsterkte
aangeven, een kleine letter “e” waarnaast 2 pijltjes die aangaven of er gegevensuitwisseling was.

Het toestel was geroot maar ik heb dan maar eens geprobeerd te unrooten maar zonder resultaat.

Na een backup via MoboGenie heb ik het toestel terug in de standaardinstellingen gezet, ook
hierdoor geen verandering.

Iemand enig idee hoe ik dit kan verhelpen?

Alvast bedankt voor élke reactie!

Toestel :

Samsung Galaxy Ace GT5830i
Android 2.3.6 Gingerbread XXMB2

simon_k

  • Lid sinds 17 december 2012
  • Berichten 192
  • Reputatie 20
  • #2
  • 23 november 2013
  • 15:44

Je kan in ieder geval even twee dingen controleren: Allereerst onder settings / draadloos & netwerk of Datagebruik ingeschakeld is. Daarnaast of er onder hetzelfde onderdeel een Apn aanwezig is. De juiste instellingen van je APN zijn afhankelijk van je provider en abonnement maar Google kan je daarbij helpen.

__________________________________
nexus4: 4.4.2
gtp7500: cm10.1
gti9505: AOSP 4.4 by broodplank

EYES-T

  • Lid sinds 02 november 2013
  • Berichten 22
  • Reputatie 0
  • #3
  • 23 november 2013
  • 16:31

Inderdaad, heb zopas van mijn provider het bericht gekregen om m'n apn-instellingen aan te passen en alles is terug normaal.

Toch bedankt voor je reactie!

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.