Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Anneke

  • Lid sinds 05 oktober 2009
  • Berichten 4
  • Reputatie 0
  • #1
  • 5 oktober 2009
  • 23:07

Wie kan mij helpen?

Ik probeer nu al enkele keren mijn normale emailaccounts in te voeren.
Het lijkt simpel (dacht ik) emailadres, wachtwoord, en gebruikersnaam.
Maar er kan geen verbinding worden gemaakt, of hij blijft maar zoeken naar de server.
Wie kan mij helpen.

Bewerkt (22 april 2013 12:13)

Rhos

  • Lid sinds 07 februari 2009
  • Berichten 578
  • Reputatie 0
  • #2
  • 5 oktober 2009
  • 23:16

wat voor emial adres? gmail?

Bewerkt (22 april 2013 12:13)

Anneke

  • Lid sinds 05 oktober 2009
  • Berichten 4
  • Reputatie 0
  • #3
  • 6 oktober 2009
  • 19:41

Een xs4all emailadres en dan nog 2 met onze domeinnaam.
Het zijn allen pop3 mails.

Bewerkt (22 april 2013 12:13)

Wouter

  • Lid sinds 14 augustus 2009
  • Berichten 53
  • Reputatie 0
  • #4
  • 7 oktober 2009
  • 11:33

zou toch geen probleem moeten zijn.
wellicht toch ergens iets verkeerd ingevoerd ?
vergeet niet dat je in de regel “pop3-server” pop3. moet plaatsen vóór de domeinnaam en in de regel “smtp-server” smtp. moet plaatsen vóór de domeinnaam.

je kunt ook even op je pc kijken in je accountinstellingen van je mailprogramma wat daar de instellingen zijn en die overnemen.

Bewerkt (22 april 2013 12:13)

Rick

  • Lid sinds 01 oktober 2009
  • Berichten 9
  • Reputatie 0
  • #5
  • 19 oktober 2009
  • 20:43

Misschien staat hier je oplossing voor het probleem.
Ik had namelijk het zelfde probleem, door deze gegevens op de site opgelost.

GSM Helpdesk Nederland :: Helpdesk :: E-mailbox instellen in uw mobiele telefoon

groeten Rick

Bewerkt (22 april 2013 12:13)

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9885
  • Reputatie 0
  • #6
  • 19 oktober 2009
  • 21:11

Wouter;8157
vergeet niet dat je in de regel “pop3-server” pop3. moet plaatsen vóór de domeinnaam en in de regel “smtp-server” smtp. moet plaatsen vóór de domeinnaam.

Je hoeft niet altijd pop3. of smtp. toe te voegen aan een emailserver. Sommige providers gebruiken ook wel mail. voor zowel pop als smtp.

Maar de tip om even te kijken in de pc naar de server instellingen lijkt mij de gouden tip….als je pc verbinding kan maken met die instellingen dan doet je G1 dat ook /cdn2.androidworld.nl/b4c9f3af9a/static/djangobb_forum/img/smilies/smile.png" />

Bewerkt (22 april 2013 12:13)

Samsung Galaxy S8+

Edwin

  • Lid sinds 28 juli 2009
  • Berichten 600
  • Reputatie 0
  • #7
  • 19 oktober 2009
  • 21:46

Dit zijn de gegevens die je zou moeten gebruiken.



  • Inkomende mailserver :imap.xs4all.nl (TLS poort 143 / SSL poort 993)
  • Uitgaande mailserver :smtp.xs4all.nl (TLS poort 587 / SSL poort 465)
  • Loginnaam :uw XS4ALL beheer- of popaccount
  • Wachtwoord: uw wachtwoord
Ik zou kiezen voor imap, omdat je dan je mail ook gewoon via XS4ALL binnen krijgt.
Voor je eigen mail-server zou je moeten kijken in je mail-client.

Bewerkt (22 april 2013 12:13)

SGS5 - stock

Nexus 7 - stock
Tab 3 7" - stock
Tab 3 7" Lite - stock

Wouter

  • Lid sinds 14 augustus 2009
  • Berichten 53
  • Reputatie 0
  • #8
  • 20 oktober 2009
  • 08:55

M.i. zou IMAP niet hoeven omdat bij de instellingen een optie is voor het al of niet verwijderen van de opgehaalde email van de server.

Bewerkt (22 april 2013 12:13)

Anneke

  • Lid sinds 05 oktober 2009
  • Berichten 4
  • Reputatie 0
  • #9
  • 20 oktober 2009
  • 13:05

Allemaal hartstikke bedankt voor jullie reacties
En ………hij doet het
Ik had inderdaad vergeten pop. voor xs4all te zetten, dus ook dat gedaan en voor die andere moest er mail. komen te staan,maar niets …..en op een gegeven moment heb ik de optie aanmelden vereist ofzoiets uitgevinkt en toen deed ie het ppff f hoe simpel kan iets zijn.

Maar zo zie je maar geduld is een schone zaak en het werkt nu.

Bewerkt (22 april 2013 12:13)

Wouter

  • Lid sinds 14 augustus 2009
  • Berichten 53
  • Reputatie 0
  • #10
  • 20 oktober 2009
  • 15:39

gefeliciteerd ! ben blij voor je dat het gelukt is.
niets is zo frustrerend als je weet dat iets mogelijk moet zijn maar dat je het niet voor elkaar krijgt:cry::cry:
mail ze !

Bewerkt (22 april 2013 12:13)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.