Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Annenacht

  • Lid sinds 08 september 2019
  • Berichten 2
  • Reputatie 0
  • #1
  • 8 september 2019
  • 13:38

Dag!

Sinds enige tijd heb ik 'last' van WhatsApp meldingen tijdens het gebruik van Google Maps. Ik heb al van alles geprobeerd - meldingen uitschakelen, etc - maar ik krijg het niet voor elkaar. De WhatsApp meldingen bij binnenkomende berichten blijven 'uppoppen' op mijn scherm tijdens navigeren met Google Maps. Erg vervelend en hinderlijk.

Ik heb een Huwaei P20Pro met EMUI 9.10.0 en Android 9.

Heeft iemand een idee hoe ik de meldingen tóch kan kan uitzetten?
Zou te gek zijn.

Dank en groet,  Harry

Bewerkt (9 september 2019 20:31) | Tikfout verbeterd.

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #2
  • 20 november 2019
  • 19:05

Pop-up uitschakelen (geen pop-up)….. probleem is alleen dat je nooit meer een pop-up krijgt tijdens een binnenkomend bericht van Whatsapp.

GerKuijn

  • Lid sinds 01 december 2015
  • Berichten 1053
  • Reputatie 0
  • #3
  • 20 november 2019
  • 22:54

Ik ging eens op zoek en toen kwam ik dit artikel tegen op XDA:
https://android.stackexchange.com/questions/194058/how-to-disable-peek-heads-up-notifications-globally-in-android-oreo

Probeer maar eens of deze methode werkt. Op sommige telefoons werkt het niet meer na opnieuw opstarten (maar op veel telefoons wel).

Met deze methode krijg je een schakelaar/toggle in je quick settingsscherm. Je kunt popupmeldingen dan uitzetten door handmatig de schakelaar aan te zetten voor je de route start. En dan kun je hem natuurlijk weer uitzetten na het navigeren

GerKuijn

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.