Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

bigbucks

  • Lid sinds 10 mei 2012
  • Berichten 3
  • Reputatie 0
  • #1
  • 10 mei 2012
  • 23:13

Dag allemaal,
Vanavond mijn hagelnieuwe Trans Prime geinstalleerd (fluitje van een cent) tot ik bij het onderdeel WiFI kwam. De Prime ziet alle netwerken, laat een web key ingeven en gaat dan:
- in de stand ‘ IP adres ophalen’ staan (en blijft daarin) of
- nadat ik de key heb opgeslagen en ik op ‘ verbinden’ klik (of tab!) gebeurt er helemaal niets…

Er draaien hier 3 windows en een mac op de router van KPN, dus die werkt gewoon.

Iemand een idee wat ik zou kunnen doen? Thx!

Bewerkt (24 april 2013 14:49)

ozzybulldog

  • Lid sinds 04 december 2010
  • Berichten 240
  • Reputatie 0
  • #2
  • 12 mei 2012
  • 14:52

In dit http://www.androidworld.nl/forum/asus-eee-pad-transformer-prime-tf201/33034-wifi-verbinding.html topic staat een oplossing voor het zelfde probleem als jij nu ervaard.

Oz

Bewerkt (24 april 2013 14:49)

bigbucks

  • Lid sinds 10 mei 2012
  • Berichten 3
  • Reputatie 0
  • #3
  • 13 mei 2012
  • 13:38

Inmiddels ben ik erachter dat mijn Macbook en de Asus elkaar dwars zaten. Ook de Mac maakte geen verbinding meer. Nadat ik op de Mac een nieuwe WiFi connectie had gemaakt (Wifi2) was het probleem opgelost. De WiFi verbinding van de Asus is overigens wel een stuk minder goed dan van de Windows appraten en de Mac en de iPad die op de router draaien.

Bewerkt (24 april 2013 14:50)

bigbucks

  • Lid sinds 10 mei 2012
  • Berichten 3
  • Reputatie 0
  • #4
  • 13 mei 2012
  • 13:39

Die oplossing had ik ook gevonden maar werkte bij mij niet.

Bewerkt (24 april 2013 14:50)

kdk123

  • Lid sinds 23 april 2013
  • Berichten 2
  • Reputatie 0
  • #5
  • 23 april 2013
  • 17:29

hallo,
bij mij is het van het zelfde liedje, alleen als ik wil verbinden zegt hij ‘opgeslagen’ maar hij verbind nooit.eergisteren had ik dit niet en nu plots wel. is dit al opgelost bij jou en hoe? dit gebeurd bij elk netwerk hij wilt gewoon niet verbinden.
mvg

Bewerkt (23 april 2013 17:29)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.