Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Sillycious

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #1
  • 21 november 2010
  • 13:23

Sinds gisteren verbindt mijn HTC Desire HD niet meer met de computer. Dat wilt zeggen: hij laadt wel op maar ik krijg niet dat USB tekentje in de bovenste balk van de DesHD te zien, dus kan er ook niets op installeren. Iemand enig idee hoe ik dit kan fixen? Op zowel desktop PC als de laptop doet de HD niets anders dan opladen.

Thx in advance.

Gr.
Silly

Bewerkt (21 november 2010 13:23)
AVS

AVS

  • Lid sinds 02 oktober 2009
  • Berichten 9885
  • Reputatie 0
  • #2
  • 21 november 2010
  • 13:24

Staat usb foutopsporing aan ?
menu / instellingen / toepassingen / ontwikkeling

Bewerkt (21 november 2010 13:24)

Samsung Galaxy S8+

Raffie

Raffie

  • Lid sinds 01 november 2010
  • Berichten 818
  • Reputatie 0
  • #3
  • 21 november 2010
  • 13:25

Kan je dit niet net als op de “gewone desire” in je scrolldown menu aanpassen?

Bewerkt (21 november 2010 13:25)
Sillycious

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #4
  • 21 november 2010
  • 13:33

Nee, USB -Foutopsporing staat niet aan.

Bewerkt (21 november 2010 13:33)
Sillycious

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #5
  • 21 november 2010
  • 13:35

Raffie;61568
Kan je dit niet net als op de “gewone desire” in je scrolldown menu aanpassen?


Nee, er zijn wel opties bij “ Verbinden met PC ” maar het doet gewoon niets.

Bewerkt (21 november 2010 13:35)
Peter1951

Peter1951

  • Lid sinds 02 augustus 2009
  • Berichten 262
  • Reputatie 0
  • #6
  • 21 november 2010
  • 13:50

Sillycious;61577
Nee, er zijn wel opties bij “ Verbinden met PC ” maar het doet gewoon niets.

Heb je bij die settings ‘altijd vragen’ aangevinkt?

Bewerkt (21 november 2010 13:50)
Sillycious

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #7
  • 21 november 2010
  • 14:07

Na opnieuw opstarten heb ik de USB opties nu wel ineens in de DesHD staan. Geen idee hoe of wat, maar kan iemand me vertellen wat de juiste instellingen zijn om ‘ gewoon’ via USB met je PC te verbinden? USB foutopsporing aan of juist uit? En ‘altijd vragen’ juist aan of uit? Ik snap er niets van.

Bewerkt (21 november 2010 14:07)
Raffie

Raffie

  • Lid sinds 01 november 2010
  • Berichten 818
  • Reputatie 0
  • #8
  • 21 november 2010
  • 14:09

Volgens mij moet foutopsporing altijd aan zijn en het ‘altijd vragen’ maakt volgens mij niet zo veel uit, ik heb het op mijn desire op altijd vragen zo kan ik bepalen of ik hem alleen oplaadt of als extern gebruik enz enz.

Bewerkt (21 november 2010 14:09)
Sillycious

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #9
  • 21 november 2010
  • 17:18

Dank jullie wel allemaal. Het was inderdaad een kwestie van “USB foutopsporing” aanvinken.
Alles werkt weer perfect.

Bewerkt (21 november 2010 17:18)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.