Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

wouternl86

wouternl86

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #1
  • 5 februari 2013
  • 13:23

Goedemiddag allemaal!

Na bijna twee jaar liet mijn Desire Z soms erg lang op zich wachten voordat het homescherm weer was geladen na bijvoorbeeld het gebruiken van de browser, of het telefoon-instellingen menu.
Omdat ik het erg storend vond heb ik toen besloten het toestel terug te zetten naar de fabrieksinstellingen. Het langzame gedrag is sindsdien volledig verdwenen, maar nu zit er in het onderste deel van het scherm een streep (in de breedte) die het niet meer doet. In eerste instantie dacht ik dat het scherm kapot was, jammer… maar in sommige gevallen (bijvoorbeeld scrollen) is de plek die normaal “dood” is opeens wel weer functioneel. Dit laatste komt maar sporadisch voor, daarom dacht ik dat het misschien geen hardwareprobleem was maar een softwareprobleem en dat er dus met het terugzetten naar fabrieksinstellingen iets mis was gegaan. Ik heb hem vervolgens nog twee keer terug gezet naar fabrieksinstellingen, maar helaas zonder het gewenste resultaat.

Mijn vraag; kan het kloppen dat deze symptomen te wijten zijn aan de software en zo ja, wat kan ik nog proberen om dit in orde te krijgen?

Bij voorbaat dank voor jullie reacties! (reacties graag in Jip en Janneke taal :p)

Wouter

Edit: nu ik er wat mee zit te klooien valt me op dat ik op de betreffende streep wel kan “vegen” om bijvoorbeeld naar een andere tab van mijn homescherm te gaan, maar als ik een icoon aan wil klikken in dit zelfde gebied dan reageert hij niet… Het betreft de hele tweede rij icoontjes van beneden af gezien.

Bewerkt (21 mei 2013 13:39)
foefur

foefur

  • Lid sinds 27 oktober 2011
  • Berichten 7
  • Reputatie 0
  • #2
  • 7 februari 2013
  • 09:39

Er zitten eigenlijk 2 'schermen' in je toestel die los van elkaar werken 1 lcd-scherm die het beeld weergeeft 2 aanraakscherm (digitizer) die de "commando's" van je vinger doorgeeft aan de telefoon. Het feit dat je een deel van je beeld mist wil dus niet zeggen dat die niet werkt. Als je je toestel opstart zijn die balkjes dan bij het splashscreen (witte HTC-logo) wel opgelicht (waarschijnlijk software) of zijn ze dan ook 'uit' (waarschijnlijk hardware) Het klinkt alsof de verkeerde resolutie is geselecteerd (dit kan je niet zelf instellen)Ik zou proberen is nogmaals de fabriekinstellingen te herstellen om te kijken of dit misschien helpt. Suc6

Bewerkt (21 mei 2013 13:39)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren