Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Brakelseboer

Brakelseboer

  • Lid sinds 19 januari 2010
  • Berichten 87
  • Reputatie 0
  • #1
  • 5 juli 2010
  • 13:19

Ik had, na mijn problemen met Exchange op 1.5, gehoopt dat het beter zou vergaan met Android 2.1, maar tevergeefs.
Ik krijg gewoon geen contact met onze Exchange 2003 server.
Nu heb ik op de server een forwarder ingesteld naar een Gmail account en haal deze op op mijn Hero. Niet handig, aangezien ik ook wil kunnen antwoorden met mijn Hero.

Blackberry's werken naadloos hier, maar met mijn Hero krijg ik het gewoonweg niet voor elkaar.

Kan iemand mij vertellen hoe ik bepaalde onderdelen in moet stellen zoals server e.d.
Ik weet namelijk niet goed of ik http/ www . websitenaam . nl /exchange moet invullen (zoals ik mijn webmail bekijk) of het externe IP adres met poortnummer e.d.

Bewerkt (22 april 2013 12:27)
blbblb

blbblb

  • Lid sinds 21 december 2009
  • Berichten 19
  • Reputatie 0
  • #2
  • 5 juli 2010
  • 16:45

Hallo,

Instellingen zijn bij mij als volgt:
email: je email
serveradres: zonder http/ dus server.domein.nl of zo
domein: je domeinnaam
gebruikersnaam/wachtwoord
bij ons ook gecodeerde ssl-verbinding instellen

Bewerkt (22 april 2013 12:27)
peter1908

peter1908

  • Lid sinds 23 april 2010
  • Berichten 46
  • Reputatie 0
  • #3
  • 5 juli 2010
  • 21:44

blbblb heeft inderdaad gelijk met zijn instellingen. Bij mij werkt het al een tijdje als een zonnetje.
Serveradres is overigens vaak iets van mail.domeinnaam.nl en bij domein dien je het interne domeinnaam van jullie netwerk op te geven.

Bewerkt (22 april 2013 12:27)
Brakelseboer

Brakelseboer

  • Lid sinds 19 januari 2010
  • Berichten 87
  • Reputatie 0
  • #4
  • 6 juli 2010
  • 09:22

Na het invullen van de gegevens krijg ik i.i.g. geen foutmelding meer dat ik de Exchange server niet kan bereiken.
Ik kan kiezen wat ik wil synchen. Als ik dit aangeef en tik op Instellen voltooien dan krijg ik de melding: Aanmaken van account is mislukt.. Probeer later opnieuw.

Anyone?

Bewerkt (22 april 2013 12:27)
Brakelseboer

Brakelseboer

  • Lid sinds 19 januari 2010
  • Berichten 87
  • Reputatie 0
  • #5
  • 8 juli 2010
  • 09:22

*schop*

Bewerkt (22 april 2013 12:27)
Radijs

Radijs

  • Lid sinds 01 februari 2010
  • Berichten 25
  • Reputatie 0
  • #6
  • 8 juli 2010
  • 11:14

Lijkt er dan op dat je OF geen verbinding met het internet hebt op het moment dat je de account aanmaakt of dat je de verkeerde instellingen invult.

Bewerkt (22 april 2013 12:27)
kaizer_rohan

kaizer_rohan

  • Lid sinds 11 december 2009
  • Berichten 10
  • Reputatie 0
  • #7
  • 9 juli 2010
  • 00:08

werkt bij mij niet… heb een @live.nl mail maar waar vind ik mijn domeinnaam…? heb dit ook in het begin dat ik mijn toestel kreeg maar toen lukte het ook niet… en nu weer niet… iemand die het wel weet…

Bewerkt (22 april 2013 12:27)
Radijs

Radijs

  • Lid sinds 01 februari 2010
  • Berichten 25
  • Reputatie 0
  • #8
  • 11 juli 2010
  • 12:24

Als je zelf je eigen exchange server runt dan is je domeinnaam denk ik de netwerknaam of het ip-adres van de PC waar de server op draait.

Ik zou zeggen: Pak een van je blackberries er bij en kopieer dezelfde instellingen naar je Hero.

Bewerkt (22 april 2013 12:28)
peter1908

peter1908

  • Lid sinds 23 april 2010
  • Berichten 46
  • Reputatie 0
  • #9
  • 15 juli 2010
  • 20:35

kaizer_rohan;26753
werkt bij mij niet… heb een @live.nl mail maar waar vind ik mijn domeinnaam…? heb dit ook in het begin dat ik mijn toestel kreeg maar toen lukte het ook niet… en nu weer niet… iemand die het wel weet…

Voor live.nl/ hotmail.com etc zijn dit andere instellingen, daar moet je geen Exchange ActiveSync account aanmaken maar een “normaal” mailaccount vervolgens kies je bij protocol “POP” en als pop-server pop3.live.com met beveiligingstype ssl en serverpoort 995 (bij inkomende instellingen), bij uitgaande kies je bij smtp-server smtp.live.com, beveiliging TLS en serverpoort 587.

Succes

Bewerkt (22 april 2013 12:28)
peter1908

peter1908

  • Lid sinds 23 april 2010
  • Berichten 46
  • Reputatie 0
  • #10
  • 15 juli 2010
  • 20:36

Brakelseboer;26352
Na het invullen van de gegevens krijg ik i.i.g. geen foutmelding meer dat ik de Exchange server niet kan bereiken.
Ik kan kiezen wat ik wil synchen. Als ik dit aangeef en tik op Instellen voltooien dan krijg ik de melding: Aanmaken van account is mislukt.. Probeer later opnieuw.

Anyone?
Staat je account wel ingesteld om activesync te mogen gebruiken? Want als je Blackberry het doet wil dat niet perse zeggen dat je met Exchange 2003 mag syncen.

Bewerkt (22 april 2013 12:28)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.