Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

noom95

noom95

  • Lid sinds 19 juli 2010
  • Berichten 2
  • Reputatie 0
  • #1
  • 19 juli 2010
  • 12:41

hallo allemaal,

sinds een paar dagen heb ik geen internet meer op mijn hero, terwijl ik wel gewoon verbonden ben via wifi. op dit moment zit ik zo'n 2 meter van het modem vandaan(vijf streepjes) en geen verbindingweet iemand de oplossing van dit probleem??

groeten

Bewerkt (22 april 2013 12:28)
eupn11

eupn11

  • Lid sinds 08 juli 2010
  • Berichten 306
  • Reputatie 0
  • #2
  • 21 juli 2010
  • 17:51

ja had ik ook ff fabrieks instellingen terug zzetten en als je root hebt opnieuw flashen

Bewerkt (22 april 2013 12:29)
frank1964

frank1964

  • Lid sinds 27 april 2010
  • Berichten 859
  • Reputatie 0
  • #3
  • 21 juli 2010
  • 18:08

Is dit probleem spontaan ontstaan of heb je misschien iets veranderd aan je telefoon of access point? Zo is het een beetje een vaag probleem waar je alle kanten mee uit kan. Kan je bv. wel op andere wifi connecties……probeer eerst eens om het wifi netwerk te laten vergeten en weer opnieuw aan te melden. De kans is groot dat je dan vanuit de router weer een ip adres krijgt en alles weer werkt.

Terug naar fabrieksinstellingen en flashen is een beetje kort door de bocht als het eerst wel gewoon heeft gewerkt. Dat is een antwoord dat je op elk probleem kan geven.

Bewerkt (22 april 2013 12:29)
emhv

emhv

  • Lid sinds 08 februari 2011
  • Berichten 5
  • Reputatie 0
  • #4
  • 8 februari 2011
  • 22:37

Beste Frank1964
Ik heb inmiddels hetzelfde probleem op mijn wildfire.
Hoe heb je dat indertijd op kunnen lossen?

Bewerkt (8 februari 2011 22:37)
Radijs

Radijs

  • Lid sinds 01 februari 2010
  • Berichten 25
  • Reputatie 0
  • #5
  • 12 maart 2011
  • 21:19

Reboot telefoon, reboot router.
Helpt dat niet, reset router naar fabrieksinstellingen, helpt dat niet doe dan hetzelfde met de telefoon.

Bewerkt (12 maart 2011 21:19)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.