Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

StefkeDB

StefkeDB

  • Lid sinds 22 oktober 2009
  • Berichten 26
  • Reputatie 0
  • #1
  • 28 juli 2010
  • 13:44

Sinds de update naar 2.1 kan ik met Wifi zonder problemen zoals voorheen op internet. Via 3G (met abo), kan ik wel internetapps starten (vb. Google Maps), maar de browser wil niet op internet gaan. Hij doet dit wel via Wifi dus. Ten einde raad heb ik Opera geïnstalleerd en als standaard browser ingesteld. Hier geen probleem dus. Kan ik dit verhelpen zonder te resetten ?

Bewerkt (22 april 2013 12:29)
StefkeDB

StefkeDB

  • Lid sinds 22 oktober 2009
  • Berichten 26
  • Reputatie 0
  • #2
  • 5 augustus 2010
  • 08:53

Niemand ?

Bewerkt (22 april 2013 12:31)
Donwesll

Donwesll

  • Lid sinds 05 augustus 2010
  • Berichten 1
  • Reputatie 0
  • #3
  • 5 augustus 2010
  • 13:21

Daar heb ik af en toe ook last van heb jij het al opgelost ?

Bewerkt (22 april 2013 12:31)
StefkeDB

StefkeDB

  • Lid sinds 22 oktober 2009
  • Berichten 26
  • Reputatie 0
  • #4
  • 6 augustus 2010
  • 08:48

Via een omweg. Ik gebruik Opera Mini (Market) als standaard browser. Maar via de ingebouwde Chrome browser lukt het nog steeds niet (enkel via 3G)

Bewerkt (22 april 2013 12:31)
pietjep

pietjep

  • Lid sinds 09 mei 2009
  • Berichten 246
  • Reputatie 0
  • #5
  • 6 augustus 2010
  • 08:51

Heb je al eens geprobeerd om de instellingen van je browser te resetten?

Bewerkt (22 april 2013 12:31)
ASSK

ASSK

  • Lid sinds 07 januari 2010
  • Berichten 157
  • Reputatie 0
  • #6
  • 6 augustus 2010
  • 16:39

Of via instellingen –> toepassingen –> internet en dan cache wissen en dan op gedwongen stoppen drukken. Daarna even je hero opnieuw starten. Denk niet dat het gaat helpen, maar je kan het proberen.



Sent from my HTC Hero using Tapatalk

Bewerkt (22 april 2013 12:31)
StefkeDB

StefkeDB

  • Lid sinds 22 oktober 2009
  • Berichten 26
  • Reputatie 0
  • #7
  • 9 augustus 2010
  • 14:06

Dank voor de suggesties, maar geen van beide doet het.

Bewerkt (22 april 2013 12:32)
Brakelseboer

Brakelseboer

  • Lid sinds 19 januari 2010
  • Berichten 87
  • Reputatie 0
  • #8
  • 10 augustus 2010
  • 14:33

Hier hetzelfde probleem!

Bewerkt (22 april 2013 12:32)
johnny_M

johnny_M

  • Lid sinds 21 september 2010
  • Berichten 1
  • Reputatie 0
  • #9
  • 21 september 2010
  • 22:07

ik heb hetzelfde probleem. Via WIFI werkt alles, maar via 3G werkt de standaard internetbrowser niet. Overige internet apps werken wel via 3G. Ook ik ben overgestapt naar opera. Daarmee probleem opgelost.

Maar in mijn geval betreft het een nieuwe HTC wildfire met android 2.1. Omdat ik hem nog maar twee weken heb en mij eigenlijk niet kan herinneren of ik de webbrowser wel buitenshuis heb gebruikt, neig ik ernaar dat de standaard browser niet werkt onder 2.1.

Tenzij iemand mij kan overtuigen natuurlijk dat er een simple fix is. Want ach, ik ben vrij nieuw wat android aangaat….

Bewerkt (21 september 2010 22:07)
StefkeDB

StefkeDB

  • Lid sinds 22 oktober 2009
  • Berichten 26
  • Reputatie 0
  • #10
  • 28 oktober 2010
  • 17:43

Oplossing eindelijk gevonden : Verwijder in uw Provider instellingen de Proxy (nummer verwijderen). Klik op Menu daarna en Opslaan. Werkt onmiddellijk terug. Eindelijk.

Bewerkt (28 oktober 2010 17:43)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.