Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

cowboyvar

cowboyvar

  • Lid sinds 02 oktober 2010
  • Berichten 8
  • Reputatie 0
  • #1
  • 4 oktober 2010
  • 18:59

Ik heb sinds kort de Hero, updates geïnstalleerd, eigen MP3's erop, maar nu heb ik een beetje vreemd probleem, als ik bij mijn contacten een beltoon wil instellen gaat het bij de meeste gewoon goed. Maar bij een aantal contacten kan ik wel beltoon aanklikken, een andere beltoon selecteren, die hoor je dan ook en na op ok geklikt te hebben staat de beltoon gewoon weer op standaard???:confused:

Iemand bekend met dit probleem?

Bewerkt (4 oktober 2010 18:59)
driesve

driesve

  • Lid sinds 06 juni 2010
  • Berichten 7
  • Reputatie 0
  • #2
  • 4 oktober 2010
  • 21:09

Staan alle contacten op je telefoon/google-account?
Of staan er enkele op SIM (wat dat zou kunnen verklaren)?

Bewerkt (4 oktober 2010 21:09)
cowboyvar

cowboyvar

  • Lid sinds 02 oktober 2010
  • Berichten 8
  • Reputatie 0
  • #3
  • 5 oktober 2010
  • 07:42

Nee er staat niets op sim, ik heb de lege telefoon gevuld dmv de sync optie met mijn outlook adresboek en verder geen handmatige tel.nrs ingevoerd, die ik al dan niet per ongeluk op sim zou kunnen zetten. Het is dezelfde lijst als van mijn oude nokia, waar wel al die geluiden bij stonden. Helaas neemt hij die niet mee in outlook en moet ik ze nu handmatig terugzetten.
Het is best bij een flink aantal, ik kan namelijk wel een beltoon kiezen (wat niet zou kunnen als het op sim stond), maar hij houd hem niet vast bij een x-aantal contacten. Een fotootje kan dan weer wel.
Het is echt heel vreemd, ik ben ook geen digibeet, dus de standaard dingen heb ik ook wel al gecheckt. Ik ben wel nieuw met android, dus ik ga er nu nog vanuit dat het misschien een foutieve instelling is ofzo. Ik hoop tenminste niet dat het een bug is.

Behalve dat ik het graag opgelost zie, ben ik ook nieuwsgierig of er meerdere mensen zijn met dit probleem.

Bewerkt (5 oktober 2010 07:42)
cowboyvar

cowboyvar

  • Lid sinds 02 oktober 2010
  • Berichten 8
  • Reputatie 0
  • #4
  • 6 oktober 2010
  • 08:54

Mijn collega blijkt er ook last van te hebben, ook bij hem staat er niets op sim. Daar moeten dan toch meer mensen last van hebben?

Bewerkt (6 oktober 2010 08:54)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.