Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

jelmerdw

jelmerdw

  • Lid sinds 09 januari 2011
  • Berichten 3
  • Reputatie 0
  • #1
  • 9 januari 2011
  • 15:51

Ik heb een Legend met Android 2.2, en ik heb gister avond muziek op mn sd gezet, door de sd eruit te halen en deze in mijn pc te stoppen.

Nu ik de SD er weer in heb zitten kan ik niks met de muziek app, gallerij app, video's app en de Winamp app.

Die geven allemaal aan dat er geen foto's, video's of muziek bestanden zijn gevonden.

Applicaties die ik op de sd heb geinstalleerd doen het nog wel gewoon, en als ik met Dual File Manager op de SD kijk, vind hij ook alles, inclusief de foto's, video's en muziek bestanden, die ik dan als ik erop klik ook kan openen met de muziek app bijvoorbeeld.

Wat kan ik hier aan doen, want dit is vervelend…

PS: Als ik met bluetooth een foto verzend, of van internet eentje download, en dan de gallerij applicatie opstart, dan ziet hij deze wel…

Bewerkt (9 januari 2011 15:51)
Jellydaddy

Jellydaddy

  • Lid sinds 05 januari 2011
  • Berichten 12
  • Reputatie 0
  • #2
  • 9 januari 2011
  • 16:01

Heb je al geprobeerd je legend opnieuw op te starten?

Bewerkt (9 januari 2011 16:01)
jelmerdw

jelmerdw

  • Lid sinds 09 januari 2011
  • Berichten 3
  • Reputatie 0
  • #3
  • 9 januari 2011
  • 16:02

Meerdere keren, zonder resultaat…

Ook al geprobeerd SD er uit te halen, opnieuw in te doen, dat hielp ook niet

Bewerkt (9 januari 2011 16:02)
Jellydaddy

Jellydaddy

  • Lid sinds 05 januari 2011
  • Berichten 12
  • Reputatie 0
  • #4
  • 9 januari 2011
  • 16:05

Staat er in de betreffende mapjes misschien een .nomedia bestand?

Bewerkt (9 januari 2011 16:05)
jelmerdw

jelmerdw

  • Lid sinds 09 januari 2011
  • Berichten 3
  • Reputatie 0
  • #5
  • 9 januari 2011
  • 16:39

Nee, staat er niet in…

Maar voordat ik de SD eruit had gehaald, deed alles het zoals het hoort.

Bewerkt (9 januari 2011 16:39)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.