Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

ANGLQ

ANGLQ

  • Lid sinds 02 augustus 2010
  • Berichten 2
  • Reputatie 0
  • #1
  • 2 augustus 2010
  • 13:42

Hallo,

heb sinds 2 weken ongeveer een HTC Legend, maar sinds 3 dagen doet de trilfunctie het niet meer als ik een smsje binnen krijg.. Heb de functie al een paar keer in en uit geschakeld, maar het werkt nog steeds niet. Ook de telefoon al een aantal keer in en uit geschakeld, maar werkt ook nog steeds niet. Heb vandaag de nieuwe update geinstalleerd, maar de trilfunctie werkt nog steeds niet.

Weet iemand hoe ik dit kan oplossen?

Alvast bedankt!

Bewerkt (22 april 2013 12:30)
Dutchlimits

Dutchlimits

  • Lid sinds 31 juli 2010
  • Berichten 616
  • Reputatie 0
  • #2
  • 2 augustus 2010
  • 14:04

Werkt de trilfunctie wel in andere programma's? zo niet dan kan je rumbler stuk zijn

Bewerkt (22 april 2013 12:30)
ANGLQ

ANGLQ

  • Lid sinds 02 augustus 2010
  • Berichten 2
  • Reputatie 0
  • #3
  • 2 augustus 2010
  • 14:30

Als ik wordt gebeld etc, of alarm dan werkt de trilfunctie wel gewoon ..

Bewerkt (22 april 2013 12:30)
Junkz

Junkz

  • Lid sinds 27 maart 2010
  • Berichten 30
  • Reputatie 0
  • #4
  • 2 augustus 2010
  • 18:49

Mijn rumbler werkt gewoon, maar idd niet bij berichten of bellen.

Bewerkt (22 april 2013 12:30)
thijs

thijs

  • Lid sinds 17 februari 2010
  • Berichten 19
  • Reputatie 0
  • #5
  • 12 augustus 2010
  • 19:44

Hallo!

Ik denk te kunnen helpen. Enkele maanden geleden had ik exact hetzelfde probleem met mijn Legend. De oplossing: Harde Reset (clear memory). Ben geen techneut, maar je moet 4 knopjes (ik meen aan/uit, volume omlaag, home en back oid) tegelijk indrukken. Dan memory legen oid, en toen werkte het bij mij weer. Overigens heeft de reparateur van het KPN Business Center in Arnhem dat voor mij gedaan, want het begon irritant te worden.

Groet,

Thijs

Bewerkt (22 april 2013 12:32)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.