Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Waterhose

Waterhose

  • Lid sinds 18 juni 2012
  • Berichten 1
  • Reputatie 0
  • #1
  • 18 juni 2012
  • 14:13

Hallo mensen,
Ik heb sinds kort uit het niets het probleem dat als ik de Play Store open dat er dan ‘Serverfout’ komt te staan.
Ik heb m'n telefoon niet geroot. Ik heb al de cache verwijdert, opnieuw opgestart, Playstore proberen te verwijderen.
Maar niks van deze werkt voor mij. Heeft iemand misschien een idee of een fix voor dit want het is erg vervelend.
Alvast bedankt!

Bewerkt (24 april 2013 15:03)
demajoor

demajoor

  • Lid sinds 26 maart 2012
  • Berichten 172
  • Reputatie 0
  • #2
  • 18 juni 2012
  • 15:15

phoe ik durf het niet te zeggen
bij een geroot toestel zou ik zeggen verwijderen met titanium backup een apk downloaden en opnieuw installeren en bijwerken

Bewerkt (24 april 2013 15:03)
Audiowaste

Audiowaste

  • Lid sinds 24 mei 2011
  • Berichten 523
  • Reputatie 0
  • #3
  • 18 juni 2012
  • 15:19

Probeer eens uit te loggen van je Google account en vervolgens weer opnieuw in te loggen.

Bewerkt (24 april 2013 15:03)
ianknipscheer

ianknipscheer

  • Lid sinds 05 april 2012
  • Berichten 69
  • Reputatie 0
  • #4
  • 18 juni 2012
  • 18:47

wellicht dat een factory reset helpt. dan ben je wel alle apps weer kwijt, maar ja als de play store het niet doet lijkt het me toch lastig. weet trouwens niet of een factory reset daadwerkelijk helpt

Bewerkt (24 april 2013 15:03)
mab

mab

  • Lid sinds 30 januari 2012
  • Berichten 1
  • Reputatie 0
  • #5
  • 21 juli 2012
  • 11:24

Iemand al meer info ?
Krijg hetzelfde na install van cm9 rc2

Bewerkt (24 april 2013 15:16)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.