Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

guzzz

guzzz

  • Lid sinds 03 november 2010
  • Berichten 26
  • Reputatie 0
  • #1
  • 7 november 2012
  • 15:42

Hallo AW'ers,

sinds een paar dagen werkt het mijn audioaansluiting niet meer. Het maakt niet uit of ik er nou mijn koptelefoon in stop of mijn oortjes het werkt gewoon niet
Ik heb al een factory reset gedaan en van alles geprobeerd, maar het wilt maar niet lukken.
Weten jullie misschien was er mis is? Ligt het misschien aan de hardware?

Alvast bedankt!

guzzz

Bewerkt (24 april 2013 15:49)
DNyeah

DNyeah

  • Lid sinds 16 oktober 2011
  • Berichten 596
  • Reputatie 0
  • #2
  • 7 november 2012
  • 16:10

Als je je oortjes aansluit, komt er dan geluid uit de speaker?

Bewerkt (24 april 2013 15:49)
guzzz

guzzz

  • Lid sinds 03 november 2010
  • Berichten 26
  • Reputatie 0
  • #3
  • 7 november 2012
  • 16:16

Ja dan komt er geluid uit de speaker op de achterkant. Hij geeft in de notificatiebalk ook niet aan dat er oortjes aangesloten zijn

Bewerkt (24 april 2013 15:49)
DNyeah

DNyeah

  • Lid sinds 16 oktober 2011
  • Berichten 596
  • Reputatie 0
  • #4
  • 7 november 2012
  • 16:23

Je hebt al een factory reset gedaan zei je, dus het is waarschijnlijk geen software probleem. Ik denk dus dat je audio jack kapot is. Ik zou hem laten opsturen ter reparatie.

Bewerkt (24 april 2013 15:49)
Lars_1808

Lars_1808

  • Lid sinds 14 mei 2011
  • Berichten 1230
  • Reputatie 0
  • #5
  • 7 november 2012
  • 16:26

Of even heel simpel kijken of er geen vuil in zit?! En gaat je jack wel diep genoeg erin?

Merkte bij mn moeder dat je em ff een klikje door moet duwen!

Bewerkt (24 april 2013 15:49)
guzzz

guzzz

  • Lid sinds 03 november 2010
  • Berichten 26
  • Reputatie 0
  • #6
  • 7 november 2012
  • 16:45

Ik laat 'm maar opsturen denk ik, ik heb het net proberen schoon te maken enzo maar zonder resultaat helaas. Bedankt i.i.g.!

Bewerkt (24 april 2013 15:49)
ed_surfer

ed_surfer

  • Lid sinds 30 november 2010
  • Berichten 5
  • Reputatie 0
  • #7
  • 8 november 2012
  • 14:31

guzzz;355849
Ik laat 'm maar opsturen denk ik, ik heb het net proberen schoon te maken enzo maar zonder resultaat helaas. Bedankt i.i.g.!

Ik heb dit ook gehad met mijn Desire en mijn zoon met zijn Htc ( type weet ik niet meer )
Bij ons was het batterij eruit en met dun schroevendraaier stof eruit pulken . Ook al denk je dat er niks inzit het zit er toch omdat je steeds plug hard instopt dus stof zit behoorlijk vast binnenin.
Voordat je hem opstuurt zou het toch nog eens proberen.

Succes

Bewerkt (24 april 2013 15:50)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.