Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

T-web

T-web

  • Lid sinds 02 mei 2010
  • Berichten 40
  • Reputatie 0
  • #1
  • 28 december 2010
  • 08:57

Union Scum;74012
Bij mij zelfde probleem. Na wat speurwerk op net tot volgende oplossing gekomen…ga naar menu, instellingen, draadloos en netwerken, mobiele netwerken, namen toegangspunten….hier dan het toegangspunt aanvinken (bolletje groen) en klaar is kees….werkt nu weer naar behoren alleen duurt het even voor dat'em terug op snelheid komt….waarschijnlijk wat onederliggende protocols…..maar hij doet het weer …oef!!!

Als je toegangspunt verkeerd staat ingevuld of niet actief staat heb je ook geen edge verbinding !
Dus dat is niet de oplossing waarom de Wifi module geen IP-adres krijgt van een draadloze router in een open netwerk, nadat Froyo er werd opgepleurt.

Bewerkt (28 december 2010 08:57)
Union_Scum

Union_Scum

  • Lid sinds 27 december 2010
  • Berichten 4
  • Reputatie 0
  • #2
  • 29 december 2010
  • 23:58

T-web;74127
Als je toegangspunt verkeerd staat ingevuld of niet actief staat heb je ook geen edge verbinding !
Dus dat is niet de oplossing waarom de Wifi module geen IP-adres krijgt van een draadloze router in een open netwerk, nadat Froyo er werd opgepleurt.

inderdaad….mijn reactie was een antwoord op een andere thread….staat hier niet op zijn plaats…mijn excuses als ik u voor niks blij gemaakt zou hebben.

Bewerkt (29 december 2010 23:58)
T-web

T-web

  • Lid sinds 02 mei 2010
  • Berichten 40
  • Reputatie 0
  • #3
  • 8 januari 2011
  • 15:18

Het is terug ‘ok’…heb alles maar dan ook alles nagekeken wat mijn wi-fi router betreft en ben erachter dat nadat ik de Froyo heb/had binnengeslurpt, op geen enkele manier nog een ip-adres kon krijgen van mijn eigen router. Dus heb vandaag een goedkope tweede router bij aan mijn hoofdrouter gehangen en bingo…terug Wifi op de wildfire welliswaar toegekend door de nieuwkomer maar who cares !

ps. Voorwie Froyo nog moet/wil binnenhalen…eerst downloaden, daarna de Wifi-verbinding afzetten en dan pas laten installeren…ofwel kunnen enkel N-routers overweg met de Froyo-update…my 2 cents !
Froyo werkt hier perfect en feillooos nu !!!

Bewerkt (8 januari 2011 15:18)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.