Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Held

Held

  • Lid sinds 16 augustus 2010
  • Berichten 4
  • Reputatie 0
  • #1
  • 16 augustus 2010
  • 18:14

Hallo allemaal,


ik ben 22 jaar en heb sinds afgelopen weekend een Wildfire gekocht!

Heel fijn ding en bevalt me nu al goed.

ik zit alleen met een probleempje dat ik niet opgelost krijgt.. ook niet met zoeken op internet. Dus ik dacht, zal het is proberen bij mensen die al ervaring hebben met deze telefoon. Het zit namelijk zo:

ik heb een Ben simonly abonnement met internet. Dit heb ik ook ingesteld in me telefoon en de verbinding doet het. Dit weet ik omdat ik nieuwe mailtjes binnen ontvangen en het weer kan updaten. Het probleem zit hem in dat ik niet naar een site kan gaan. Als ik op de homescreen op internet duw gebeurd er niks en ik kan geen enkele site openen. Weet iemand misschien hoe ik dit kan verhelpen?



Hier onder staat wat ze mij bij ben vertellen dat ik in moet voeren, maar op de wildfire staan hele andere velden:
Instellingen internet
Profiel naam: Ben internet
Homepage (url, startpagina): Ben sim only
Naam toegangspunt: internet.ben
Netwerktype: IPv4
Proxy server adres: Geen
IP adres apparaat: Automatisch
Naam servers: Automatisch
Beveiliging (security option): Niet beveiligd
IP adres apparaat: Automatisch
Verificatie: Normaal
Gebruikersnaam: geen (dus niets invullen)
Vraag om wachtwoord: nee
Wachtwoord: leeg (dus niets invullen)




ik hoop dat iemand mij kan helpen zodat ik meer van me telefoon kan genieten.


Alvast bedankt!


Gr,

nard

Bewerkt (22 april 2013 12:33)
fifarunnerr

fifarunnerr

  • Lid sinds 13 juli 2010
  • Berichten 1846
  • Reputatie 10
  • #2
  • 16 augustus 2010
  • 19:38

Kan je via ben.nl niet je gegevens naar je gsm toesturen?

Bewerkt (22 april 2013 12:33)
Jorrit05

Jorrit05

  • Lid sinds 04 februari 2011
  • Berichten 2
  • Reputatie 0
  • #3
  • 4 februari 2011
  • 21:41

Hallo,

Ik heb exact hetzeldfe probleem met mijn HTC Wildfire en een Ben sim0only abbonement.

De lijst met instellingen die je opnoemt is me wel gelukt helemaal in te vullen (behalve netwerk type die kan ik niet vinden). Maar alsnog geeft het de fout dat ik een incorrecte APN heb ingevuld.

Maandag maar even bellen met de Ben klantenservice dit is wel zwaar onder maat.

Bewerkt (4 februari 2011 21:41)
Kartmans

Kartmans

  • Lid sinds 02 november 2010
  • Berichten 21
  • Reputatie 0
  • #4
  • 5 februari 2011
  • 17:23

Onder welk netwerk valt Ben? Want ik heb Medionmobile van de Aldi, en die valt onder het KPN netwerk. Hierbij hoefde ik alleen bij de eerste keer opstarten van de telefoon KPN te selecteren, en sinds dien werkt alles perfect, ook internet. Misschien dat jij dat ook kan proberen?

Bewerkt (5 februari 2011 17:23)
Jorrit05

Jorrit05

  • Lid sinds 04 februari 2011
  • Berichten 2
  • Reputatie 0
  • #5
  • 5 februari 2011
  • 20:03

Ben valt onder T-mobile. Ik heb zelfs de stap voor stap instructies op Help opgevolgd. Helpt allemaal niks…

Bewerkt (5 februari 2011 20:03)
hanscorsten29

hanscorsten29

  • Lid sinds 06 november 2011
  • Berichten 1
  • Reputatie 0
  • #6
  • 6 november 2011
  • 12:53

Ik heb een soortgelijk probleem, maar ik heb een prepaid bundel icm een ZTE Blade
Het enige wat verschild in instellingen is het APN en dat is basic.internet.ben.data de rest is het zelfde maar wat ik ook probeer ik krijg geen internet

Je kan ook niet aan vraag stellen aan ben door het formulier op http://www.ben.nl/contact in te vullen want dan moet je een categorie kiezen, maar er valt nergens uit de kiezen

Bewerkt (6 november 2011 12:53)
liesvn

liesvn

  • Lid sinds 11 oktober 2011
  • Berichten 2
  • Reputatie 0
  • #7
  • 10 november 2011
  • 21:25

Ik heb ook een dergelijk probleem. Ik heb een HTC chacha. Eerst Hi internet maar sinds twee dagen Ben. Sindsdien werkt mijn internet niet zoals het moet. Internet doet het, ik kan gebruik maken van what'sapp. Maar Facebook, Twitter en internet zelf blijven maar laden maar er wordt niets geopend. Zo gauw ik gebruik maak van wifi doet alles wel naar behoren, het moet dus wel aan Ben Internet liggen. Weet je toevallig hier al een oplossing voor of nog steeds niet..? Heeeel irritant namelijk dit..

Bewerkt (10 november 2011 21:25)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.