Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Absoluut

Absoluut

  • Lid sinds 10 november 2017
  • Berichten 1
  • Reputatie 0
  • #1
  • 10 november 2017
  • 20:23

Dag beste mensen ,

Ik zit van vorige week met een 'bootloop' op mijn nexus 6P.

Na wat opzoekwerk heb ik een manier gevonden om dit op te lossen door een custom img. te flashen naar mijn gsm ( via xda developers ) . 

https://www.xda-developers.com/nexus-6p-bootloop-fix/

Maar nu komt het probleem , na alle adb files en drivers te installeren kom ik niet verder dan stap 6.

Als ik het command  "fastboot devices" uitvoer krijg ik een pop up om een app te kiezen om het te openen ( ?????) .

Weet iemand eventueel wat ik allemaal fout aan het doen ben of zijn er mensen die dit zelf hebben opgelost op een andere manier ( en het mij dan ook kunnen vertellen) ..

Met vriendelijke groeten

Absoluut

Bijlage:

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #2
  • 10 november 2017
  • 23:18

wat jij daar in tikt in de eerste regel is adb devicesdat is iets anders dan fastboot devices.


het beste is om eerst te zorgen dat je de juiste drivers op je pc hebt staan download daarvoor dit tooltje en run hem als administrator en kies overal voor ja en kies ook voor system wide (is belangrijk).
als dat gebeurt is ga dan naar de map adben zet je toestel in fastboot mode ga vervolgens met de muis op een lege plek in de map adb staan en houdt shift ingedrukt en rechtsklik muis en kies opdrachtvenster hier openen of powershell venster en type fastboot devices.

als het goed is krijg je nu wel response van het toestel.

Verwijderd_Account_47307

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #3
  • 12 november 2017
  • 11:37

Dag beste mensen ,Weet iemand eventueel wat ik allemaal fout aan het doen ben of zijn er mensen die dit zelf hebben opgelost op een andere manier ( en het mij dan ook kunnen vertellen) .. Met vriendelijke groeten Absoluut

misschien feedback! geven

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren