Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

wgspoelstra

wgspoelstra

  • Lid sinds 07 april 2011
  • Berichten 113
  • Reputatie 0
  • #1
  • 9 april 2011
  • 12:47

De titel spreekt voor zich.. Ik krijg geen geluid als ik met iemand bel?

Bewerkt (9 april 2011 12:47)
de1v3c1o

de1v3c1o

  • Lid sinds 02 februari 2011
  • Berichten 279
  • Reputatie 0
  • #2
  • 9 april 2011
  • 20:36

Wat heb je zelf al geprobeerd?
Instellingen gekeken?
Wees duidelijker.
Werkt je speaker nog?

Bewerkt (9 april 2011 20:36)
nサn_

nサn_

  • Lid sinds 24 oktober 2010
  • Berichten 179
  • Reputatie 0
  • #3
  • 10 april 2011
  • 00:38

Had in begin ook paar keer gehad, dus als je gebeld werd hoorde je elkaar niet of alleen ruis. Had toen vodafone gebeld zodat zij mn netwerk konden herstarten. Werkte daarna wel maar later kreeg ik nog es, maar deze ging vanzelf weg. Dus kort gezegd…. i dunno ><

Bewerkt (10 april 2011 00:38)
wgspoelstra

wgspoelstra

  • Lid sinds 07 april 2011
  • Berichten 113
  • Reputatie 0
  • #4
  • 10 april 2011
  • 19:53

Mijn speaker werkt gewoon. Er is geen probleem met geluid met welke telefoonfunctie dan ook, behalve met het bellen.
De speaker werkt gewoon, daar is niks mis mee voor zover ik weet.
Tevens kan ik ook gewoon smsen, dus volgens mij ligt het ook niet aan het netwerk.
Ik heb hem maar naar de LG Service Point gebracht, hij is opgestuurd en binnen 5-10 werkdagen ontvang ik hem gerepareerd terug.
Hopen dat het probleem dan opgelost is, en anders moet ik Tele2 (mijn provider) maar bellen om mijn netwerk te resetten ben ik bang!

Bewerkt (10 april 2011 19:53)
n&#12469;n_

n&#12469;n_

  • Lid sinds 24 oktober 2010
  • Berichten 179
  • Reputatie 0
  • #5
  • 10 april 2011
  • 22:56

Hmmm je kon beter eerst je provider bellen want dan was je iig je mobiel niet kwijt. Maar goed hopelijk werkt hij deze keer wel

Bewerkt (10 april 2011 22:56)
wgspoelstra

wgspoelstra

  • Lid sinds 07 april 2011
  • Berichten 113
  • Reputatie 0
  • #6
  • 11 april 2011
  • 00:05

Dat is wel waar, maar het punt is dat ik wel gewoon kan bellen met mijn SIMkaart in een andere telefoon. Dan doet het geluid het wel.
Daarom denk ik dat het probleem bij de telefoon ligt, en niet bij mijn netwerk..

Bewerkt (11 april 2011 00:05)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.