Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

2droid

2droid

  • Lid sinds 17 april 2011
  • Berichten 37
  • Reputatie 0
  • #1
  • 18 mei 2011
  • 17:48

Met mijn oude HTC Hero, of met mijn collega's HTC Desire is het provider (KPN) ontvangst in het algemeen goed te doen. Met name op plekken waar door beton het signaal slecht doorkomt, faalt de LG2X regelmatig en is ontvangst volledig weg, waar mijn collega's met de Desire nog een aantal streepjes hebben.
Momenteel gebruik ik baseband versie 218, maar heb dit ook met andere (stock en 405) versies getest. Het maakt ook niet uit welke rom ik gebruik, het ontvangst is echt minder, maar niet ronduit slecht.

Kan iemand het bovenstaande bevestigen? En welke baseband (te vinden onder Instellingen/Over de telefoon/Smallbandversie) wordt er gebruikt.

Bewerkt (18 mei 2011 17:48)
smoking

smoking

  • Lid sinds 19 januari 2011
  • Berichten 382
  • Reputatie 0
  • #2
  • 18 mei 2011
  • 18:49

ik heb het probleem ook wel eens. dat me signaal weg is. na reboot weer goed is.

Bewerkt (18 mei 2011 18:49)
2droid

2droid

  • Lid sinds 17 april 2011
  • Berichten 37
  • Reputatie 0
  • #3
  • 18 mei 2011
  • 18:59

Je kunt ook de LG in vliegmodus zetten en vervolgens weer uit vliegmodus, hiermee bereik je vaak hetzelfde. Het signaal wordt hiermee helaas niet verbeterd en het probleem dus niet opgelost.

Bewerkt (18 mei 2011 18:59)
smoking

smoking

  • Lid sinds 19 januari 2011
  • Berichten 382
  • Reputatie 0
  • #4
  • 18 mei 2011
  • 19:23

ik denk dat het ook een softwarebug. is

Bewerkt (18 mei 2011 19:23)
pack

pack

  • Lid sinds 21 maart 2011
  • Berichten 79
  • Reputatie 0
  • #5
  • 18 mei 2011
  • 21:11

Het enige signaal waar ik moeite mee heb is het signaal van de GPS (een fix krijgen) maar dit is sinds laatste update sterk verslechterd. Zelf heb ik KNP HI dus hetzelfde netwerk.

Bewerkt (18 mei 2011 21:11)
2droid

2droid

  • Lid sinds 17 april 2011
  • Berichten 37
  • Reputatie 0
  • #6
  • 18 mei 2011
  • 22:43

pack;163302
Het enige signaal waar ik moeite mee heb is het signaal van de GPS (een fix krijgen) maar dit is sinds laatste update sterk verslechterd. Zelf heb ik KNP HI dus hetzelfde netwerk.

Probeer de app Gpsfix. Dit heeft mij voor mij goed gewerkt. Ik gebruik nu de laatste (Kang) rom van CyanogenMod 7, waarbij de gps fix aanzienlijk sneller gaat. De rom is echter nog niet stabiel genoeg voor dagelijks gebruik.

Bewerkt (18 mei 2011 22:43)
Xmoo

Xmoo

  • Lid sinds 24 februari 2009
  • Berichten 99
  • Reputatie 0
  • #7
  • 24 mei 2011
  • 23:59

Dit is groten deels opgelost met het nieuwe baseband.

Tevens probeer ook je handen zo min mogelijk op de onderkant van de O2X te houden. Daar zit de RIL en als je je hand langer tijd daarvoor houd, verlies je signaal.

Bewerkt (24 mei 2011 23:59)
2droid

2droid

  • Lid sinds 17 april 2011
  • Berichten 37
  • Reputatie 0
  • #8
  • 26 mei 2011
  • 17:27

Xmoo;167098
Dit is groten deels opgelost met het nieuwe baseband.

Tevens probeer ook je handen zo min mogelijk op de onderkant van de O2X te houden. Daar zit de RIL en als je je hand langer tijd daarvoor houd, verlies je signaal.

En welke baseband zou dat dan zijn?

Bewerkt (26 mei 2011 17:27)
Rimski

Rimski

  • Lid sinds 31 augustus 2009
  • Berichten 6
  • Reputatie 0
  • #9
  • 28 mei 2011
  • 10:07

Oude tijden herleven met mijn Optimus. Ik moest vroeger mijn mobieltje bij het raam leggen om 1 streepje verbinding te krijgen. Tegenwoordig doe ik dat weer omdat ik regelmatig de melding `Geen service' op het scherm krijg. (KPN Hi)

Bewerkt (28 mei 2011 10:07)
smoking

smoking

  • Lid sinds 19 januari 2011
  • Berichten 382
  • Reputatie 0
  • #10
  • 28 mei 2011
  • 10:31

heb je al geprobeerd om bijvoorbeeld vodafone er in te doen. kijken of het net zo slecht is zo niet komt ook voor dat de simkaart niet goed is. of dat het aan kpn zelf ligt.

Bewerkt (28 mei 2011 10:31)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.