Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Dennikok

Dennikok

  • Lid sinds 12 februari 2012
  • Berichten 46
  • Reputatie 0
  • #1
  • 17 december 2012
  • 23:06

hi,
Nu zegt die LGMobile support Tool dat ik m`n mobiel mag en kan updaten. Als ik dan op bijwerken klik gaat hij de verbinding controleren en daarna de software nogmaals. Maar dan krijg ik deze melding. (zie foto)6379
druk ik op stoppen, controleert de LGMobile support Tool weer dat er een update is, maar dan krijg ik dit opnieuw.

Wat doe ik verkeerd??

Bewerkt (24 april 2013 16:02)
barremans

barremans

  • Lid sinds 07 juli 2011
  • Berichten 2237
  • Reputatie 0
  • #2
  • 18 december 2012
  • 07:38

Staat je instellingen juist in de LGtool?

Bewerkt (24 april 2013 16:02)



Grtz Barre

Dennikok

Dennikok

  • Lid sinds 12 februari 2012
  • Berichten 46
  • Reputatie 0
  • #3
  • 18 december 2012
  • 19:25

niks, gewoon de instellingen die LG er zelf in heeft gesteld. Heb hem namelijk gewoon gedownload via de officiële website en laten installeren. Daarnaast krijg ik wel telkens de fout melding dat m`n LG USB driver veroudert is, maar hij wil versie 2.7….. downloaden, maar ik heb 2.8.3 er opstaan. die versie is te downloaden via de officiële website maar niet die 2.7….. versie. verwijder ik die 2.8.3 versie komt er als nog 2.8.3 te staan i.p.v. 2.7….. die hij wil als ik zeg dat hij toch versie 2.7…. moet installeren.

Klik ik op contact kom ik op deze pagina uit: LG Mobile Phone Support | LG Benelux, kom je ook niet echt verder mee

Bewerkt (24 april 2013 16:02)
barremans

barremans

  • Lid sinds 07 juli 2011
  • Berichten 2237
  • Reputatie 0
  • #4
  • 18 december 2012
  • 19:30

welke versie staat er nu op je telefoon?
V20S? dit is de laatste voor ICS.
V30A? dit is de ICS.

Anders verwijder eens je drivers en je LG software, reboot de pc en herinstall de LG tool.
In je oude LG tool kan je ook je drivers updaten.

Bewerkt (24 april 2013 16:02)



Grtz Barre

Dennikok

Dennikok

  • Lid sinds 12 februari 2012
  • Berichten 46
  • Reputatie 0
  • #5
  • 18 december 2012
  • 19:40

V20S,

Dus ook de LG PC Suite IV en LG on-screen enzo?
maar hoe reboot ik een pc, en wat gebeurd er dan?

Bewerkt (24 april 2013 16:02)
barremans

barremans

  • Lid sinds 07 juli 2011
  • Berichten 2237
  • Reputatie 0
  • #6
  • 18 december 2012
  • 20:11

ok de v20s wil zeggen dat je kan updaten naar ICS.
momenteel zijn er niet zoveel landen die de V30A ondersteunen en dat is nou je probleem.
Of te wel negeer je de mededeling of je update ham naar V30A manueel.

Bewerkt (24 april 2013 16:02)



Grtz Barre

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.