Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

zenilygy

  • Lid sinds 28 november 2009
  • Berichten 101
  • Reputatie 0
  • #1
  • 31 maart 2010
  • 00:59

Via het internet ben ik weer aan een nieuwere build versie gekomen van 2.1 voor de Milestone, als ik net begon te denken dat build SHOLS_U2_02.31.0 toch echt de laatste was en dus ook de versie die standaard op de NL modellen komt te staan is, kom ik opeens: SHOLS_U2_02.34.0 tegen. Ik heb deze nu geïnstalleerd en draaien, merk geen verschil en niks is anders of extra. Maar het is wel weer een later build nummer.

Het is mij sowieso opgevallen dat ondanks dat de camera bijvoorbeeld veel beter werkt en betere foto's maakt in 2.1 er wel ook weer bugs zijn bijgekomen zo heb ik nu al een aantal keer gehad dat als ik iets op het scherm wil aanklikken het spontaan een stukje gaat scrollen i.p.v. iets aan te klikken, dit was in 2.0.1 niet het geval.

Voor de mensen die hem willen testen, ik heb SHOLS_U2_02.34.0 op mijn server gezet en je kunt hem dus downloaden op: Index of /android let even op dat je wel de juiste file kiest SHOLS_U2_02.34.0 want er staat ook een oude versie.

Bewerkt (22 april 2013 12:19)

anheuer

  • Lid sinds 25 januari 2010
  • Berichten 29
  • Reputatie 0
  • #2
  • 31 maart 2010
  • 10:42

Die bugs zijn mij ook opgevallen.
en ik draai de 2.31.0

ook heb ik dat de music player meteen begint met spelen als die open.
dus ook als ik me oordoppen erin doe..

erg irritant,
want soms speelt hij dus ook af als ik me oordoppen eruit haal en me telefoon aan zet.

Bewerkt (22 april 2013 12:19)

Dennis

  • Lid sinds 17 januari 2009
  • Berichten 457
  • Reputatie 0
  • #3
  • 31 maart 2010
  • 15:53

zelf heb ik altijd een tijdje een bug dat me milestone alleen gaat opladen na een reboot. ook hiervan had ik geen bij 2.0 of 2.0.1

Heel vreemd in 90% van de gevallen start het oplaadprocess niet, wel gaat het scherm aan en usb apparaat wordt erkent als ik daarna via dmesg terug lees.

Bewerkt (22 april 2013 12:19)

mayorander

  • Lid sinds 08 oktober 2009
  • Berichten 19
  • Reputatie 0
  • #4
  • 1 april 2010
  • 12:25

yup, zelfde problemen hier met die 2.31.0

Bewerkt (22 april 2013 12:20)

Dennis

  • Lid sinds 17 januari 2009
  • Berichten 457
  • Reputatie 0
  • #5
  • 2 april 2010
  • 10:18

mayorander;16521
yup, zelfde problemen hier met die 2.31.0
Al de nieuwe 2.34.0 geprobeerd?

Bewerkt (22 april 2013 12:20)

mayorander

  • Lid sinds 08 oktober 2009
  • Berichten 19
  • Reputatie 0
  • #6
  • 2 april 2010
  • 11:48

Maar dat is toch een Thai versie? Kan ik die er overheen knallen dan?

Hiervoor had ik die HK 2.01, maar dat snapte ik nog want dat was ooit engels grondgebied.

Bewerkt (22 april 2013 12:20)

nin2thevoid

  • Lid sinds 28 april 2010
  • Berichten 18
  • Reputatie 0
  • #7
  • 28 april 2010
  • 01:35

toch fijn dat ik dit forum heb gevonden. Zat nog te rommelen met die allereerste 2.1 versie die uitkwam.
Ben toen teruggegaan naar 2.01 omdat iemand anders wel een 2.1 update OTA kreeg.
Zelf kreeg ik die update ook maar dan gevolgd met de melding “update failed” en heb nu nog steeds 2.1 en systeem zegt “up to date”.
Dus daarom maar weer terug op de custom rom tour.

flashing in progress …

Bewerkt (22 april 2013 12:22)

nin2thevoid

  • Lid sinds 28 april 2010
  • Berichten 18
  • Reputatie 0
  • #8
  • 28 april 2010
  • 01:49

Hmm… in tegenstelling tot de oudere rom heeft dit al mijn instellingen en apps gewist. Geen probleem verder, maar mijn Y en Z toetsen zijn nu ook verwisseld, terwijl ik de UK milestone heb! Enige idee hoe dat kan, en belangrijker, hoe ik dit oplos?

Bewerkt (22 april 2013 12:22)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.