Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

joswin

  • Lid sinds 19 april 2010
  • Berichten 19
  • Reputatie 0
  • #1
  • 22 april 2010
  • 10:57

Ik heb mijn motorola vanaf zaterdag en het leek allemaal heel goed te gaan totdat ik nieuwe vensters wilde openen in mijn browser. Soms crashed de hele browser al als ik een 2e venster open, soms als een paar venster openen, maar andere keren doet hij gewoon door.

Ook kan ik de website www.gsmarena.com niet openen.
Als de website bijna geladen is, crashed/sluit hij af. Als ik naar ga doet hij het wel zonder af te sluiten.

Weet iemand waar dit aan kan liggen en zijn er uberhaubt meer die dit probleem hebben?

Ik heb overigens de NL versie met android 2.1

Bewerkt (22 april 2013 12:21)

joswin

  • Lid sinds 19 april 2010
  • Berichten 19
  • Reputatie 0
  • #2
  • 23 april 2010
  • 12:02

Heeft niemand een idee waar dit aan kan liggen?

Ik heb al een mail gedaan naar de leverancier en ik mag de telefoon retour doen binnen 14 dagen.
Maar ik snap niet dat dit een fout van de telefoon kan zijn als hij het bij een andere milestone wel doet.

Bewerkt (22 april 2013 12:21)

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #3
  • 23 april 2010
  • 19:11

Het zou wellicht in bug kunnen zijn in jouw Milestone? Heb je een pechtoestel getroffen. Het gaat hier vloeiend op mijn Milestone, ook gsmarena.com… let wel: ik heb gemerkt dat de Milestone niet altijd http/ ervoor zet uit zichzelf, misschien kan je het zo eens proberen? Dus http://www.gsmarena.com.

Bewerkt (22 april 2013 12:21)

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #4
  • 24 april 2010
  • 07:57

Of probeer een andere browser. Dolphin werkt prettiger dan de originele browser i.m.h.o.

Bewerkt (22 april 2013 12:21)

joswin

  • Lid sinds 19 april 2010
  • Berichten 19
  • Reputatie 0
  • #5
  • 26 april 2010
  • 13:56

Ik heb het geprobeerd bij een lg gw 620 (geupdate naar android 2.1) en een milestone (met android 2.1) en bij beiden sluit gsmarena.com af. De pagina laad wel en hij lijkt te werken, maar vlak voordat hij helemaal geladen is slaat hij uit.

Http/ ervoor werkte ook niet.

Ik zal eens een andere browser proberen.

Bewerkt (22 april 2013 12:21)

Yvar

  • Lid sinds 23 februari 2010
  • Berichten 15
  • Reputatie 0
  • #6
  • 27 april 2010
  • 13:25

Op m'n originele UK v2.0.1 gaat het ook probleemloos. Toch iets te maken met de taal en/of ROM versie?

Bewerkt (22 april 2013 12:22)

joswin

  • Lid sinds 19 april 2010
  • Berichten 19
  • Reputatie 0
  • #7
  • 27 april 2010
  • 14:32

Het blijkt nu dat iemand met een lg gw620 zonder update, dus met android 1.5, de site ook niet kan openen.
Het kan dus ook niet een fout van de Motorola NL versie zijn, en ook niet van android 2.1.

Hoe kun je erachter komen wat er wel is? Studentmobiel.nl, waar ik hem besteld heb, wil me wel een nieuw toestel sturen maar aangezien een ander met hetzelfde toestel het probleem heeft zal het waarschijnlijk niet uitmaken.

What to do…

Bewerkt (22 april 2013 12:22)

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #8
  • 27 april 2010
  • 14:43

Andere browser al geprobeerd? En heb je het alleen met gsmarena?

Bewerkt (22 april 2013 12:22)

joswin

  • Lid sinds 19 april 2010
  • Berichten 19
  • Reputatie 0
  • #9
  • 27 april 2010
  • 15:26

Heb dit probleem alleen bij gsmarena.com, tot nu toe nog geen andere site tegen gekomen.

Bij zowel Dolphin als Opera 5 mini werkt de site wel.
Staat er iets bijzonders op die site wat niet geladen kan worden door de standaard browser?

Bewerkt (22 april 2013 12:22)

Sillycious

  • Lid sinds 31 maart 2010
  • Berichten 161
  • Reputatie 0
  • #10
  • 27 april 2010
  • 15:56

Het zou toch wel een beetje raar zijn om een Milestone weer te retourneren die het verder goed doet en alleen 1 site niet goed weergeeft. Leeg de cache ander ff en de cookies. Zoals gezegd, hier geen enkel probleem met mijn NLMilestone, ook van Studentmobiel…

Bewerkt (22 april 2013 12:22)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.