Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

hzsander2

  • Lid sinds 20 december 2015
  • Berichten 1
  • Reputatie 0
  • #1
  • 20 december 2015
  • 22:26

Hallo,

De mobiel van mijn moeder deed het niet meer, toevallig hebben ik en mijn moeder allebei een moto g 4g. Ik wou graag eerst kijken of het echt aan het scherm lag.

Ik ging dus met een instructie filmpje ernaast het scherm verwisselen, tot mijn blijdschap lag het aan het scherm dus deed de mobiel van mijn moeder het weer met mijn scherm.

Ik zette mijn eigen scherm weer terug maar toen deed het scherm het niet meer!  

Als ik mijn mobiel aanzet:
- na een paar seconde korte tril
- scherm blijft eerst zwart
- daarna licht het scherm op (blijft zwart)

Als de telefoon aanstaat lijkt het wel te werken, als ik vergrendeld gaat het scherm uit, en andersom licht het weer op. Ik heb zelfs me mobiel weer op gevoel uitgezet.


Toen (om te kijken of het echt niet me scherm was) heb ik weer mij scherm in mijn moeder's mobiel gedaan, deed het gewoon. 
Daarna het kapotte scherm in mijn mobiel, zelfde resultaat maar nu met (gekleurde) strepen er door heen, dat was ook bij haar mobiel.

Het rare is dat ik een paar dagen geleden haar kapotte scherm eruit had gehaald en er weer in had gedaan ook alleen 1x trilde (heb toen niet gezien of het scherm oplichtte). Toen had ik het opnieuw in elkaar gezet en deed de mobiel het wel weer.

Dus waar het op neer komt:

Haar mobiel/moederbord doet het met mijn scherm.
Mijn mobiel/moederbord doet het met niks.

Waar kan het aanliggen?



Het grijse gedeelte (rechts-onder) waar de scherm aansluiting hoort heb ik met een pritt roller een klein beetje lijm gedaan, anders ging de aansluiting steed omhoog. zorgt dat grijse gedeelte voor een connectie?


Alvast heel erg bedankt!

redbulletnl

  • Lid sinds 02 september 2011
  • Berichten 2982
  • Reputatie 60
  • #2
  • 21 december 2015
  • 09:34


Verplaatst naar Motorola Moto G

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren