Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

cashje

  • Lid sinds 03 april 2011
  • Berichten 298
  • Reputatie 0
  • #1
  • 18 augustus 2018
  • 08:54

Hallo allemaal.
Ik heb een Motorola g6 plus.
En als ik iets wil typen in de zoekbalk bij bv Facebook of weer online werkt dit niet.
Maar in de zoekbalk van Google werkt het wel.
Weet iemand hoe dit kan?.
Alvast bedankt.

cashje

  • Lid sinds 03 april 2011
  • Berichten 298
  • Reputatie 0
  • #2
  • 18 augustus 2018
  • 09:04

Ik weet niet of het er iets mee heeft te maken.
Maar ik heb cookies en dergelijke gewist.
Ook heb ik cookies van derde uitgeschakeld en nu doet ie het wel.

cashje

  • Lid sinds 03 april 2011
  • Berichten 298
  • Reputatie 0
  • #3
  • 18 augustus 2018
  • 20:50

Helaas dit werk ook niet.
Ik heb al van alles geprobeerd qua instellingen maar niets werkt.
Met mijn andere moto z play heb ik geen problemen terwijl daar op exact dezelfde instellingen en versie van apps op staan.

cashje

  • Lid sinds 03 april 2011
  • Berichten 298
  • Reputatie 0
  • #4
  • 21 augustus 2018
  • 16:28

Volgens mij is het een of andere irritante instelling van Google.
Misschien komt dit door een update.
Als ik iets wil zoeken en bv verkeerd typ en dan wil corrigeren kan dat niet.
De cursor verdwijnt en krijg dan wel een paar opties te zien waar ik uit kan kiezen.
Wat doe ik verkeerd?


Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #5
  • 21 augustus 2018
  • 16:57

Lijkt wel of er iets niet helemaal goed zit in je toetsenbord instellingen….. misschien iets met cursor.

Het schijnt dat iemand anders met hetzelfde probleem kamt misschien heeft hij het inmiddels opgelost…….klik hier om erna toe te gaan.

cashje

  • Lid sinds 03 april 2011
  • Berichten 298
  • Reputatie 0
  • #6
  • 22 augustus 2018
  • 11:25

Helaas daar is ook nog geen oplossing gevonden.
Zou het misschien iets met android 8.0.0 zijn?
Want bij de note 3 met android 5 die we hadden waren er geen problemen.

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #7
  • 22 augustus 2018
  • 12:10

Misschien ligt het probleem aan het toetsenbord. Probeer dan eens een ander toestenbord of check de instellingen cursor (snelheid aanwijzer) of zet hem even in safemode zo weet je in ieder geval dat het niet aan apps van derden ligt of het toetsenbord.

cashje

  • Lid sinds 03 april 2011
  • Berichten 298
  • Reputatie 0
  • #8
  • 22 augustus 2018
  • 15:45

Dank je wel voor de tip.
Ik heb in safe mode opgestart en het probleem was weg .
Ik heb daarna SwiftKey toetsenbord verwijderd en het is opgelost.
Nogmaals dank.

Verwijderd_Account_47307

  • Lid sinds 18 april 2012
  • Berichten 6516
  • Reputatie 250
  • #9
  • 22 augustus 2018
  • 16:02

Was uiteindelijk dan wel het toetsenbord…..maar mooi dat het weer werkt.

cashje

  • Lid sinds 03 april 2011
  • Berichten 298
  • Reputatie 0
  • #10
  • 22 augustus 2018
  • 17:28

Ja dat klopt .
Op beide telefoons verwijderd en ze werken beide weer hoe het hoort .

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.