Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Lizzle

Lizzle

  • Lid sinds 10 mei 2011
  • Berichten 27
  • Reputatie 0
  • #1
  • 28 juni 2012
  • 14:31

Hallo,

Hopelijk kan iemand me helpen met onderstaand probleem. Ik heb al veel gegoogled en dit forum doorgespit maar ik heb nog geen oplossing kunnen vinden.

Ik heb mijn moeder voor haar verjaardag een Samsung Galaxy Ace Plus gegeven met Vodafone abo. Bij haar thuis op wifi werkt alles perfect maar buitenshuis valt zeer regelmatig de gegevensverbinding weg. Whatsapp werkt dan niet meer en ook internet/weather app etc. doen het niet. Zodra zij thuiskomt (en dus op wifi gaat) werkt alles weer prima.

We zijn naar een Vodafone winkel geweest en ze heeft een nieuwe sim-kaart gekregen maar een dag later begonnen de problemen alweer.

Ik heb alle instellingen nagelopen en kan niets raars vinden. Batterij eruit halen en opnieuw opstarten biedt soms een tijdelijke oplossing. Het toestel heeft zo nu en dan wel een gegevensverbinding maar dit is maar van korte duur. Bellen en smsen lukt wel gewoon.

Heeft iemand enig idee waar dit aan kan liggen? Het is om gek van te worden namelijk… Zou de task killer die ik erop heb gezet om batterij te sparen de boosdoener kunnen zijn? Of zijn er andere suggesties?

Ik hoop dat iemand weet waar dit aan ligt, alvast super bedankt voor het meedenken!!

Bewerkt (24 april 2013 15:07)
soukyaki

soukyaki

  • Lid sinds 03 januari 2012
  • Berichten 69
  • Reputatie 0
  • #2
  • 29 juni 2012
  • 05:42

zorg ervoor dat bij settings/netwerkinstellingen/mobielenetwerken pakkergegevens hebt aangevinkt. Ook kan je kijken of je de juiste apn gegevens in je telefoon hebt staan, die kan je vinden onder settings/netwerkinstellingen/mobielenetwerken/namentoegangspunten en kijk je welke opties je daar hebt staan, je kan op 1 van je vodafone namen drukken en dan zie je je apn configuratie.
Vergelijk het is met dit en zie of het klopt als het niet klopt kan je een nieuwe apn maken met deze settings en dat aanvinken en zie of het wel werkt.
- Gegevenstoegang aan: Aanvinken
- Ga naar ‘Namen toegangspunten’
- Controleer de APN Vodafone NL of druk op de Menu-toets en kies ‘Nieuwe APN’
- Naam: Vodafone NL
- APN: live.vodafone.com of voor zakelijk: office.vodafone.nl of web.vodafone.nl
- Proxy: 192.168.251.150
- Poort: 8799
- Gebruikersnaam: vodafone
- Wachtwoord: vodafone
- Server: niet ingesteld
- MMSC: http://mmsc.mms.vodafone.nl
- MMS proxy: 192.168.251.150
- MMS poort: 8799
- MCC: 204
- MNC: 04
- Verificatietype: PAP
- Type toegangspunt: leeg laten (dus verwijderen en leegmaken als iets instaat)
- APN-protocol: IPv4
- APN-inschakelen/uitschakelen:APN ingeschakeld
- Drager: niet opgeven
- Druk op de Menu-toets en kies ‘Opslaan’
- Keer terug naar het beginscherm
- Kies ‘ Applicaties’ -> ‘Browser’ om verbinding te maken internet

Bewerkt (24 april 2013 15:07)
Lizzle

Lizzle

  • Lid sinds 10 mei 2011
  • Berichten 27
  • Reputatie 0
  • #3
  • 1 juli 2012
  • 14:22

Dank je wel voor je reactie. Ik ga het aan mijn moeder doorsturen zodat ze het kan proberen. Hopelijk helpt het, zo niet dan gaan we de telefoon toch maar terugsturen….

Bewerkt (24 april 2013 15:07)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.