Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

SaraDC

SaraDC

  • Lid sinds 04 juli 2012
  • Berichten 7
  • Reputatie 0
  • #1
  • 4 juli 2012
  • 16:42

Sinds een paar dagen in het bezit van een Ace Plus (In Ned gekocht omdat ze hier geen smartphones zonder abbo willen verkopen). Geen abonnement maar prepaid. 3G internet geen problemen maar de Wifi verbinding heeft het 1 dag gedaan. De volgende dag kon de verbinding niet meer tot standkomen en werd die bij het aanmelden constant afgebroken.

Ik woon in Spanje en heb een router van de Spaanse telefoonprovider Movistar (voorheen Telefonica). Omdat ik echt totaal geen verstand van telefoons heb heeft een neefje (die hier op bezoek is) de router uitgezet en weer aangezet. Et voila Wifi deed het weer… voor even. De volgende dag weer geen verbinding mogelijk. Aan en uitzetten router werkte niet deze keer maar wel het resetten dmv zwarte knopje een paar x heen en weer drukken.
Helaas slechts voor 1 dag want nadat ik vandaag ben weggeweest en opnieuw thuis de verbinding tot stand wilde brengen lukte dit niet. Deze keer de router weer gereset helaas zonder succes.

Ik krijg er pijn in mn buik van als ik op dit forum lees over ROM, BOOT en weet ik wat voor n termen nog meer. Natuurlijk heb ik KIES geinstalleerd maar durf dat na al die slechte ervaringen ook niet meer te gebruiken. Ook het terugzetten naar fabrieksinstelling maakt me huiverig.

Wat is nu de beste manier om hier mee om te gaan? Toch telkens die router resetten (is dat niet schadelijk?) of is het mogelijk om een router erbij te nemen? De vraag voorleggen aan Movistar (de spaanse provider) lijkt de beste oplossing waare het niet dat teneerste de taalbariere parten speelt (hoewel ik een aardig mondje spaans spreek) maar op internetgebied zijn ze nog niet zo ver dat ze begrijpen wat er aan de hand is. Heb eerder problemen gehad en de monteur erbij gevraagd en ik kan je vertellen dat niet soepel ging.
Of gewoon ermee leren leven en wachten tot er een nieuwe Android versie komt???

Ik hoop echter op jullie expertise en dat jullie de gouden tip voor mij hebben.

Het gaat om een Samsung Ace Plus Android 2.3.6.

Hasta luego!
Sara

Bewerkt (24 april 2013 15:09)
Hielko

Hielko

  • Lid sinds 12 juni 2011
  • Berichten 515
  • Reputatie 0
  • #2
  • 4 juli 2012
  • 17:39

Het kan heel goed liggen aan de router. Ik had voorheen een router waarbij m'n wifi steeds uitviel, soms spontaan weer aanging, soms niet. Nu een andere router en het werkt als een tierelier. Het ligt niet aan je Android versie, want met 2.3.6 hoort dit niet te gebeuren. Het zou nog aan je telefoon kunnen liggen, maar die kans is niet zo groot (denk ik). Het kan ook liggen aan de instellingen van de router. Kun je het eens uitproberen met een andere router (bij iemand anders in huis, iemand die er eentje over heeft)?

Bewerkt (24 april 2013 15:09)
Froony

Froony

  • Lid sinds 09 oktober 2011
  • Berichten 895
  • Reputatie 0
  • #3
  • 4 juli 2012
  • 17:39

Ik denk eigenlijk niet dat dit aan je toestel ligt, maar aan de router/internetverbinding. Ik heb dit probleem namelijk ook dagelijks, maar ook op andere WiFi-apparaten in huis. Waarschijnlijk zijn er inmiddels te veel apparaten in huis die het internet willen gebruiken of verstoren ze elkaar. Ik weet niet of dit bij jou ook het geval kan zijn en of je op andere apparaten ook problemen hebt?
En anders zou ik even kijken of het internet wel gewoon werkt op andere routers, want dan is het nog aannemelijker dat het niet aan je toestel ligt.

Succes ermee!

EDIT: Ik zie dat Hielko mij al voor is geweest. :eek:

Bewerkt (24 april 2013 15:09)
SaraDC

SaraDC

  • Lid sinds 04 juli 2012
  • Berichten 7
  • Reputatie 0
  • #4
  • 5 juli 2012
  • 10:20

Het kan idd heel goed kloppen dat er simpelweg te veel gebruikers gebruik maken van mn routertje. Ik heb nu bezoek met gebruik van n I-phone en 2 I-pods (next generation of zoiets ze gaan er mee op internet). Verder zelf nog n Samsung tablet, laptop én nu dus de smartphone erbij :money:
Vanmorgen toen iedereen nog in dromenland was en ik mn mobje pakte zag ik dat er al verbinding was terwijl ik gisteravond weg was gegaan. Hij heeft dus zelf netjes verbonden…
Vandaag maar even bij n ander testen. Dan is het zeker waar het aan ligt…

Bedankt voor het meedenken!
Hasta luego!

Bewerkt (24 april 2013 15:09)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.