Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

67peter

67peter

  • Lid sinds 22 juli 2012
  • Berichten 2
  • Reputatie 0
  • #1
  • 22 juli 2012
  • 14:59

goede dag, ik heb een galaxy ace waarop ik een antidiefstal app van avast heb geinstalleerd ook in de root, het toestel bleef netjes werken. Een dag later installeerde ik route66 navigatie, na de installatie werkte het toestel ontzettend traag en liep vervolgens vast. Toestel een harde reboot gegeven, terug naar fabrieks instellingen, maar nu wil deze miet meer opstarten. Tijdens het opstarten zie je nu eerst twee maal Samsung galaxy ace en daarna gebeurt er niets. Ben zelf niet zo technisch, maar misschien wil iemand mij helpen, desnoots bij iemand thuis, ik heb een orginele aankoop bon Groeten 67peter

Bewerkt (24 april 2013 15:17)
nanders

nanders

  • Lid sinds 05 oktober 2010
  • Berichten 6042
  • Reputatie 300
  • ModeratorModerator
  • ModeratorModerator
  • #2
  • 22 juli 2012
  • 15:13

ik zou even proberen om via het recovery menu opnieuw een fabrieksreset uit te voeren. Je komt in het recovery menu door je telefoon uit te zetten. Daarna de knoppen Power + Volume up + en Home samen een tijdje ingedrukt te houden.

Als dat niet lukt moet je denk ik zelf de firmware opnieuw installeren. Dat wordt hier uitgelegd (eerste bericht): http://www.androidworld.nl/forum/samsung-galaxy-ace/24527-ref-s5830-flashen-odin-rom-rooten-clockworkmod-4-0-0-9-flashen-custom-rom.html

Bewerkt (24 april 2013 15:17)
67peter

67peter

  • Lid sinds 22 juli 2012
  • Berichten 2
  • Reputatie 0
  • #3
  • 22 juli 2012
  • 15:22

nanders;324466
ik zou even proberen om via het recovery menu opnieuw een fabrieksreset uit te voeren. Je komt in het recovery menu door je telefoon uit te zetten. Daarna de knoppen Power + Volume up + en Home samen een tijdje ingedrukt te houden.

Als dat niet lukt moet je denk ik zelf de firmware opnieuw installeren. Dat wordt hier uitgelegd (eerste bericht): http://www.androidworld.nl/forum/samsung-galaxy-ace/24527-ref-s5830-flashen-odin-rom-rooten-clockworkmod-4-0-0-9-flashen-custom-rom.html
recovery heb ikgedaan maar werkt niet. van firmware updates berijp ik niets, misschien iemand uit het westland, die dit voor mij wil doen, het hoeft niet voor niets. groeten Peter67

Bewerkt (24 april 2013 15:17)
FerhatRemory

FerhatRemory

  • Lid sinds 22 juli 2012
  • Berichten 16
  • Reputatie 0
  • #4
  • 22 juli 2012
  • 17:25

Installeer is een stock rom van Samsung Galaxy Ace via Odin.

Daardoor zou het kunnen werken. Geraak je in de download mode met de knoppen die hierboven vermeld werden?

Bewerkt (24 april 2013 15:17)
Hielko

Hielko

  • Lid sinds 12 juni 2011
  • Berichten 515
  • Reputatie 0
  • #5
  • 22 juli 2012
  • 20:10

Je komt in recovery mode door de Home knop in combinatie met de aan/uit knop in te drukken (en even ingedrukt houden). Niet de volume knop er bij indrukken, want dat is om in download mode te komen. Bij recovery kun je kiezen voor terug naar fabrieksinstellingen. Je schrijft dat je al een keer terug naar fabrieksinstellingen hebt geprobeerd, maar geeft het nog eens een kans.

Bewerkt (24 april 2013 15:17)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren