Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Snijworst

Snijworst

  • Lid sinds 08 januari 2012
  • Berichten 66
  • Reputatie 0
  • #1
  • 12 oktober 2012
  • 15:49

Ik heb een Galaxy Ace. Toen ik m kreeg bleek hij Pools-talig. Ik heb er toen een NL-versie 2.3.5 op gezet met de stickybinnen handbereik.

Nu heeft een collega een Ace met daarop 2.3.6 en dat wil ik ook wel, maar via de officiële update geeft hij aan dat ik de meest recente versie heb.

De firmware bij samfirmware.com weghalen lijkt niet te kunnen.

Ga ik 2.3.6 erop kunnen zetten en zo ja; waar haal ik die?

Bewerkt (24 april 2013 15:41)
soukyaki

soukyaki

  • Lid sinds 03 januari 2012
  • Berichten 69
  • Reputatie 0
  • #2
  • 13 oktober 2012
  • 09:11

die kan je halen bij samfirmware, er is geloof ik een poolse 2.3.6, die kan je er gewoon opzetten en dan je taal veranderen naar nederlands, die werkt ook gewoon in nederland of belgie.

EDIT: het is de spaanse versie..
http://www.hotfile.com/dl/168501773/8c455a6/S5830XWKTQ_S5830OXXKT4_FOP.zip.html
gewoon erop zetten via odin en dan de taal naar nederlands veranderen.

Bewerkt (24 april 2013 15:41)
Jangrie

Jangrie

  • Lid sinds 14 september 2011
  • Berichten 396
  • Reputatie 0
  • #3
  • 13 oktober 2012
  • 10:56

Ik wou het just zeggen.. je moet niet een andere firmware flashen om een andere taal te krijgenGewoon naar de instellingen gaan en veranderen.
Nog iets:
Als je tevreden bent met je huidige versie zou ik NIET naar 2.3.6 flashen. veel gebruikers hebben er problemen mee, die versie is niet de beste

Bewerkt (24 april 2013 15:41)
Snijworst

Snijworst

  • Lid sinds 08 januari 2012
  • Berichten 66
  • Reputatie 0
  • #4
  • 13 oktober 2012
  • 11:27

Toen ik m'n Ace kreeg, van StudentMobiel.nl, was hij Pools-talig. Er zat keurig een briefje bij hoe ik me door het poolse menu moest loodsen om hem Nederlandstalig te krijgen. Dat was geen probleem. Veel systeem-apps daarentegen waren ook in het pools, een mp3-player, een video-player en een e-reader meen ik… Die bleven dus keurig poolstalig en daar had ik niet zo veel aan. Een poolse, of spaanse ROM installeren, daar sta ik dus een beetje argwanend tegenover.

Over problemen met 2.3.6 is mij niets bekend, maar zulke verhalen komen niet uit de lucht vallen. Omdat nieuwer niet altijd beteris laat ik het dus maar zo.

Thanx voor t meedenken…

Bewerkt (24 april 2013 15:41)
Jangrie

Jangrie

  • Lid sinds 14 september 2011
  • Berichten 396
  • Reputatie 0
  • #5
  • 13 oktober 2012
  • 11:43

Ik wou niet zeggen, dat 2.3.6 niet goed draait. maar dan hangt het ervan af voor welke 2.3.6 je kiest en je weet nooit of je niet problemen zal krijgen…dat bedoel ik. En bij veel gebruikers is dit het geval.

Het is ook niet zo, dat je een groot verschil hebt. het is en blijft Gingerbread. De veranderingen en “verbeteringen” zijn minimaal en intern. De gebruiker zelf zal er geen verschil kunnen zien

Bewerkt (24 april 2013 15:41)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.