Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

nbalivenba

nbalivenba

  • Lid sinds 14 juni 2011
  • Berichten 7
  • Reputatie 0
  • #1
  • 26 juni 2011
  • 20:15

sinds kort is er iets mis met mijn internet.
dus ik ga naar applicatiesen dan dat blauwe internet ,
maar alles is wit,
adres balk wit en je browser scherm ook helemaal wit.
als ik een adres in geef laad gij niet en word alles terug wit en gaat het adres weg ?
iemand oplossing

Bewerkt (26 juni 2011 20:15)
werker123

werker123

  • Lid sinds 13 december 2010
  • Berichten 1644
  • Reputatie 0
  • #2
  • 26 juni 2011
  • 20:34

ga naar instellingen toepassingen toepassingen beheren. ga naar het kopje met alles. en dan cache wissen en gegevens wissen

Bewerkt (26 juni 2011 20:34)
teuntje

teuntje

  • Lid sinds 19 april 2011
  • Berichten 540
  • Reputatie 0
  • #3
  • 26 juni 2011
  • 20:58

bij mij doet internet het de laatste tijd ook niet echt goed, of iig niet snel. Duurt soms wel halve minuut voordat ie begint met laden..

Bewerkt (26 juni 2011 20:58)
nbalivenba

nbalivenba

  • Lid sinds 14 juni 2011
  • Berichten 7
  • Reputatie 0
  • #4
  • 27 juni 2011
  • 21:45

werker123;184957
ga naar instellingen toepassingen toepassingen beheren. ga naar het kopje met alles. en dan cache wissen en gegevens wissen


Tnx werker het is solved

Bewerkt (27 juni 2011 21:45)
werker123

werker123

  • Lid sinds 13 december 2010
  • Berichten 1644
  • Reputatie 0
  • #5
  • 27 juni 2011
  • 22:33

alstuals je problemen hebt met apps, probeer dan eerst een reboot. daarna nogsteeds niets? doe dan dit

Bewerkt (27 juni 2011 22:33)
rogierr

rogierr

  • Lid sinds 07 augustus 2011
  • Berichten 12
  • Reputatie 0
  • #6
  • 7 augustus 2011
  • 16:46

Ik heb hetzelfde probleem met mn galaxy s plus. als ik via wifi op de browser ga dan doet ie het wel, maar als ik via het internet abonnement op de browser ga doet ie het niet(wit scherm). het internet doet wel gewoon bij bv bij twitter applicatie maar niet in de browser, dan krijg ik een wit scherm. ik heb de cache al gewist en de standaardinstellingen hersteld maar hij doet het nog steeds niet.. Weet iemand hoe ik dit op kan lossen?

Bewerkt (7 augustus 2011 16:46)
werker123

werker123

  • Lid sinds 13 december 2010
  • Berichten 1644
  • Reputatie 0
  • #7
  • 7 augustus 2011
  • 18:32

misschien een andere browser?

Bewerkt (7 augustus 2011 18:32)
rogierr

rogierr

  • Lid sinds 07 augustus 2011
  • Berichten 12
  • Reputatie 0
  • #8
  • 7 augustus 2011
  • 21:39

maar hij doet het wel met wifi.

Bewerkt (7 augustus 2011 21:39)
werker123

werker123

  • Lid sinds 13 december 2010
  • Berichten 1644
  • Reputatie 0
  • #9
  • 7 augustus 2011
  • 21:40

misschien doet hij het met een andere browser ook met 3gprobeer eens miren browser of dolphin

Bewerkt (7 augustus 2011 21:40)
rogierr

rogierr

  • Lid sinds 07 augustus 2011
  • Berichten 12
  • Reputatie 0
  • #10
  • 7 augustus 2011
  • 21:50

heb ze allebei geprobeerd maar geen van beide deed het:s Weer hetzelfde probleem, kan het zijn dat ik iets verkeerd heb staan in de instellingen?

Bewerkt (7 augustus 2011 21:50)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.