Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Dino_Martino

Dino_Martino

  • Lid sinds 26 januari 2013
  • Berichten 2
  • Reputatie 0
  • #1
  • 26 januari 2013
  • 22:49

Hoi allemaal! Sorry als dit een dubbele post is, maar ik heb heel dit forum doorlezen, en vond nergens een duidelijk genoeg antwoord op mijn vraag.

Ik heb een galaxy apollo met stock software. Hij is echter veel te traag en ik ondervind serieus wat problemen. Ik wil dus overschakelen naar “gekraakte” ROMS.
Ik heb echter geen flauw idee waar te beginnen, er zijn zoveel mogelijkheden.
Dus, zou iemand mij heel eenvoudig kunnen vertellen welke ROM ik het beste neem, en hoe ik deze het beste flash naar mijn telefoon (die tot nu toe nog niet geroot is)?
Belangrijkste is stabiliteit, snelheid, betrouwbaarheid.

Alvast enorm bedankt!

Bewerkt (24 april 2013 16:12)
funbun77

funbun77

  • Lid sinds 17 juni 2011
  • Berichten 44
  • Reputatie 0
  • #2
  • 27 januari 2013
  • 08:57

Check deze link dan eens:

http://www.androidworld.nl/forum/samsung-galaxy-apollo/19641-rom-dutchmods-rom-v5-3-eindelijk-p.html

Dutchmods 5.3 werkt prima met dank aan werker123!

Have fun!

Bewerkt (24 april 2013 16:12)
Dino_Martino

Dino_Martino

  • Lid sinds 26 januari 2013
  • Berichten 2
  • Reputatie 0
  • #3
  • 27 januari 2013
  • 09:33

**edit** ik geloof dat ik in de frisse ochtend men fout van vannacht inzie.
Ik installeer eerst nog eventjes kies voor de drivers, reboot. Trouwens, kies 2 weigert alle dienst met mijn telefoon. Is dit normaal? De versie van de software is niet compatibel met het apparaat zegt hij. Heb dan maar gezocht naar antieke kies 1.5. die wel werkt. Bizar dat het ineens niet meer zou werken, aangezien hij zelfs regelmatig voorstelt om te updaten.
Ook download ik in het vervolg het juiste bestandje. Ik was domweg 5.3 aan het downloaden, maar dat is een update online. Silly me.

Hoi! Die rom kwam ik inderdaad tegen en leek me de beste optie…
Maar als ik hem download vind ik nergens een .tar bestand om te flashen met Orin. Wat doe ik mis?


En ook, hoe kan ik mijn telefoon laten communiceren met Orin? Ik krijg de verbinding maar niet in orde.
Ik heb al vanalles geprobeerd, orin opgestart en de telefoon er gewoon aangehangen, or andersom, of de telefoon in “force flash mode” (of het noemt het ook) met die toetscombinatie, en dan verbonden, of vice versa. Ook telefoon uitgeschakeld werkt niets.
Elke keer als ik probeer te flashen krijg ik een foutbericht “please connect phones !! ”
Ik gebruik Orin Multi Flasher, omdat ik die tegenkwam in een online stappenplan en dat is handig. De “gewone” Orin 3.7 lijkt er al wat minder op en dan wist ik helemaal niet meer wat doen

Bewerkt (24 april 2013 16:12)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.