Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

ReneH

ReneH

  • Lid sinds 01 juni 2011
  • Berichten 5
  • Reputatie 0
  • #1
  • 10 augustus 2012
  • 14:07

Hallo ik heet René en dit is mijn eerste topic

Ik heb een Samsung Galaxy Nexus met de laatste JB update.
Het Wifi probleem is na de Jelly Bean update begonnen.

Thuis (KPN modem) heb ik geen problemen met WiFi, maar op mijn werk verliest de Nexus zijn internetverbinding.
In de statusbar staat dan keurig een volledige internetverbinding, maar geen internet mogelijk via Wifi.

Op het werk heb ik Wifi d.m.v. mijn laptop de Dell Vostro 3750, met een Intel Centrino Wireless N1030 netwerkkaart, welke met het ‘oude’ (14.3.0.0) programma Intel My Wifi Technologie programma het Wifisignaal als Hotspot uitzendt.
Waarom niet de nieuwste softwareversie van Intel, deze vind ik persoonlijk waardeloos en ziet er ook uit en het werkt ook niet lekker. De nieuwe versie wel geprobeerd, maar ook dat werkte niet.
De drivers van de netwerkkaart zijn wel gewoon up to date!

Het Intel programma geeft dan aan dat de gsm de verbinding verbroken heeft.
Het vreemde is als ik het signaal op de computer via het programma (Intel My Wifi technology) uitschakeld, de verbinding op de telefoon wel gewoon uitgaat. Schakel ik daarna de software weer in, dan werkt alles weer even.
Echt een duidelijke tijd wanneer de gsm de verbinding verliest, kan ik niet aangeven: de ene keer binnen 5 minuten en andere keer 10 á 20 minuten.
Verder verliest de gsm de verbinding niet als ik even zit te surfen, dus bij een youtube filmpje behoud de gsm zijn verbinding gewoon en bij instellingen ‘Wifi behouden in slaapstand’ staat gewoon Altijd.

Mijn collega maakt ook gebruik van de Wifi verbinding en heeft met zijn Samsung Galaxy S2 totaal geen problemen.
Al van alles geprobeerd, beveiliging wpa, wpa2 etc. verschillende kanalen geprobeerd, netwerkkaart energiebeheer vinkje verwijderd, draadloze modus 802.11b/g ingesteld op de kaart. maar dat mocht allemaal niet werken.

Nog even voor de duidelijkheid, voor de Jelly Bean werkte alles met de zelfde ‘oude’ software etc. prima.

Op internet gezocht, maar het gekke is dat er op buitenlandse sites, wel over Wifi problemen na de Jelly Bean update met de Nexus gesproken word. Maar hier of op andere Nederlandse sites heb ik nog niets gevonden.

Op de XDA site word zelf al een patch aangeboden voor geroote versie…..die ik niet heb en ook niet durf/wil ‘maken’.

Ik hoop dat er mensen zijn die dit bekend in de oren klinken en een oplossing weten of misschien wel het zelfde probleem hebben.

Groetjes René

Bewerkt (24 april 2013 15:23)
ReneH

ReneH

  • Lid sinds 01 juni 2011
  • Berichten 5
  • Reputatie 0
  • #2
  • 14 augustus 2012
  • 09:11

Niemand ?

Bewerkt (24 april 2013 15:24)
Patt_e

Patt_e

  • Lid sinds 24 juli 2010
  • Berichten 51
  • Reputatie 0
  • #3
  • 17 augustus 2012
  • 20:39

Klinkt alsof de router en de nieuwe WiFi drivers van JB elkaar niet tof vinden. Helaas heb ik niet echt een directe oplossing voor het probleem. Je kan uiteraard je provider mailen of hun een oplossing hebben. Wat ook kan helpen is de router proberen te vervangen met een nieuwere. Wat ook een tijdelijke oplossing is een hotspot te maken via je laptop met een applicatie zoals Connectify zodat je alsnog WiFi hebt op je werk

Bewerkt (24 april 2013 15:26)

HTC Desire => Verkocht
Xperia Mini Pro => AOKP 4.1
Galaxy Nexus = > RIP
Galaxy S3 => Verkocht
Nexus 7 => RIP
Nexus 7 '13 => Dirty Unicorns 5.1.1
Nexus 5 => Dirty Unicorns 5.1.1

ReneH

ReneH

  • Lid sinds 01 juni 2011
  • Berichten 5
  • Reputatie 0
  • #4
  • 19 augustus 2012
  • 10:08

Bedankt voor je reactie.
Maar in mijn geval, werkt de JB welop de router, maar juist niet op de Hotspot van mij laptop.

Bewerkt (24 april 2013 15:26)
ReneH

ReneH

  • Lid sinds 01 juni 2011
  • Berichten 5
  • Reputatie 0
  • #5
  • 17 december 2012
  • 15:13

Niet dat er veel gebruikers het probleem herkende of hadden, maar mijn probleem is opgelost.

Mocht je dus hebben dat je Wifi uitvalt op de router/Windows Hotspot en je telefoon gewoon aangeeft de volle verbinding te hebben….
Zet dan het vinkje Wifi-optimalisatie uit, bij Geavanceerde WiFi-instellingen.

Bij mij was dat het probleem…!

Bewerkt (24 april 2013 16:01)
Sinac

Sinac

  • Lid sinds 20 september 2010
  • Berichten 176
  • Reputatie 0
  • #6
  • 17 december 2012
  • 19:35

Ik heb het probleem ook gehad, toevallig dit weekend mijn telefoon gerestored aangezien ik niet kon achterhalen wat het was. Probleem opgelost. Wifi-optimalisatie staat nog aan.

Bewerkt (24 april 2013 16:02)
ReneH

ReneH

  • Lid sinds 01 juni 2011
  • Berichten 5
  • Reputatie 0
  • #7
  • 18 december 2012
  • 09:51

Nou das ook toevallig
Maar helaas hielp dat bij mij niet…

Bewerkt (24 april 2013 16:02)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.