Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Nasr1995

Nasr1995

  • Lid sinds 17 december 2014
  • Berichten 7
  • Reputatie 0
  • #1
  • 17 december 2014
  • 15:03

Hallo Forumgangers,


Ik zit met een probleem, althans het lukt me zelf niet op het op te lossen.

Al een tijd hoor ik en lees ik op internet dat de Note II kan worden geupdated naar 4.4, Alleen geeft mijn telefoon een melding dat hij al recent over de laatste update bezit.

Ook heb ik geprobeerd om “#1234#” te toetsen om te kijken wat voor versie en wat voor land (gelezen in een andere topic), maar dit doet die niet. Hij geeft de volgende melding aan : “Verbindingsprobleem of ongeldige MMI-code” ( zou dit kunnen komen door het volgende probleem ? )

Zelf heb ik een Samsung Note II GT-N7105

Ook zit ik met een probleem dat ik steeds een beveiligingsmelding. Dit geeft die aan nadat er in beeld staat SuperSU is gestopt.

Een lange tijd geleden wou ik mijn telefoon gaan rooten. Alle stappen gewoon netjes gevolgd, maar uiteindelijk lijkt het er niet op dat hij succesvol geroot was.

Is het een mogelijkheid om dit allemaal te verwijderen ? Ik heb wel topic's gezien om telefoons te unrooten, maar naar mijn idee is mijn telefoon niet geroot omdat ik eigenlijk voor de rest niks kan en het eigenlijk alleen maar bloed irritant is.

Hopelijk weten jullie hier iets meer van, want zelf heb ik er geen bal verstand van.

Alvast bedankt !!

Nasr1995

Nasr1995

  • Lid sinds 17 december 2014
  • Berichten 7
  • Reputatie 0
  • #2
  • 17 december 2014
  • 16:07

Update :

SuperSU geupdated naar Versie 2.40. Werkt nu alleen wil ik hem verwijderen.

*#1234# geeft het volgende weer :

AP : N7105XXUEMK9

CP : N7105XXUEMJ9

CSC : N7105VDFEMK2

Wat betekent dit en hoe nu verder te handelen voor android 4.4 ?

OnnoJ

OnnoJ

  • Lid sinds 26 februari 2013
  • Berichten 1246
  • Reputatie 10
  • #3
  • 17 december 2014
  • 16:58

Je Note II LTE (N7105) van Vodafone heeft idd nog 4.3.
Doordat je toestel geroot is krijg je geen automatische update naar KK/4.4.2.
Wat je kunt doen is zelf de laatste firmware downloaden van Sammobile.com naar je pc en vervolgens flashen met Odin.

De procedure wordt hier uiteengezet. De firmware downloaden doe je van Sammobile.com in de firmware sectie, dus niet via de link in het artikel!. Even account aanmaken. Download vervolgens de Vodafone versie (heb je nu ook) VDF FW

Hiermee verlies je wel je root toegang en moet je, indien gewenst, dus opnieuw rooten.

Maak vooraf back-up's!!!!

Succes!

Bewerkt (17 december 2014 17:05)

Galaxy Note II N7100 - DN 4 Root
Galaxy Note 10.1 N8010 - 4.4.2 Root
Galaxy Note 4 N910F - 6.0.1 Stock (back-up)
Galaxy Note 8 N950U1- 9.0.0
Galaxy Note 10+ N975F/DS - 10 (Main phone)
Huawei Watch - stock AW 2.0
Gear S2 Classic - stock
Galaxy Watch - stock

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.