Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Boelie46

Boelie46

  • Lid sinds 01 juni 2012
  • Berichten 3
  • Reputatie 0
  • #1
  • 1 juni 2012
  • 19:05

Gisteren de nieuwe android update gedaan en deze werkte helemaal naar behoren. Vandaag op m'n werk is mijn telefoon helemaal leeg geraakt(werd op het laatst ook vrij warm zonder dat ik hem gebruikte) waarna ik hem thuis aan de lader heb gelegd. Nu laad hij bijna niet meer op en hij word vrij warm. Daarna wilde ik een bericht versturen maar kreeg geen toetsenbord meer in beeld. Aantal keer aan en uit gezet waarna ik eindelijk een toetsenbord kreeg maar nu doet die het niet. reageerd helemaal niet op mijn vinger. Iemand hetzelfde probleem en/of misschien een oplossing?

Bewerkt (24 april 2013 14:56)
petervankam

petervankam

  • Lid sinds 03 maart 2012
  • Berichten 69
  • Reputatie 0
  • #2
  • 1 juni 2012
  • 19:18

Misschien niet de oplossing die je zoek maar ik doe persoonlijk na een firmware upgrade een factory reset.
Aangezien je nu van GB naar ICS bent gegaan is het misschien verstandig om dat eens te proberen, ik denk dat je problemen dan opgelost zullen zijn.

Samsung geeft misschien wel aan dat het niet nodig is, maar er zijn een hoop problemen van mensen die een upgrade hebben gedaan dat het mij verstandiger lijkt. Als jij Google back-up heb ingesteld worden je apps automatisch terug gezet op je mobiel en je foto's en films etc. blijven ook gewoon op je telefoon staan.

Je kan natuurlijk ook even wachten op meerdere reacties, misschien dat iemand met de zelfde problemen een oplossing heeft gevonden.


Met dank aan Ganjaman ( daar komt deze tip vandaan)

Bewerkt (24 april 2013 14:56)
GanjaMan

GanjaMan

  • Lid sinds 28 september 2010
  • Berichten 346
  • Reputatie 0
  • #3
  • 1 juni 2012
  • 19:43

wellicht dat je dat kan proberen inderdaad, lost vaak een hoop problemen op! Weet helaas nog niet of het bij de beste meneer geholpen heeft waar ik deze reactie neer gezet had.
Moet er nu vandoor, kan vanavond later nog wel even helpen indien nodig, maar hoop natuurlijk dat het dan al opgelost is voor je!

Bewerkt (24 april 2013 14:56)
Boelie46

Boelie46

  • Lid sinds 01 juni 2012
  • Berichten 3
  • Reputatie 0
  • #4
  • 1 juni 2012
  • 20:03

Ik wacht de reaktie van deze meneer dan even af. Heb hem een paar keer aan en uit gezet en het toetsenbord werkt af en toe. Telefoon hangt al vanaf 5 uur aan de lader en is nu pas 26% opgeladen en de tel. blijft warm. Heb spijt dat ik hem geupdate heb.

Bewerkt (24 april 2013 14:56)
GanjaMan

GanjaMan

  • Lid sinds 28 september 2010
  • Berichten 346
  • Reputatie 0
  • #5
  • 1 juni 2012
  • 21:18

Ik zal het toch even proberen als ik jou was Boelie. Het is (in mijn ogen) een kleine moeite om even wat instellingen weer opnieuw in te stellen, don't you think? Als hij het dan wel weer goed doet maakt het je al helemaal niet meer uit en ben je blij dat je het gedaan heb, als het niet werkt weetje dat je verder moet zoeken en zo ben je uiteindelijk sneller van het probleem af

Bewerkt (24 april 2013 14:56)
Boelie46

Boelie46

  • Lid sinds 01 juni 2012
  • Berichten 3
  • Reputatie 0
  • #6
  • 1 juni 2012
  • 22:36

Heb hem vanavond een aantal keer uitgeschakeld en daarna viel me op dat hij afkoelde en was hij ook snel weer opgeladen. Toetsen bord werkt ook weer helemaal naar behoren…Viel me op als ik naar m'n contacten ging bij whatsapp dat er maar één zichtbaar was en dat was er één die niet op mijn simkaart stond. Alles kort samengevat, Na update gisteren deed hij het perfect totdat de accu vanmiddag heet werd en daarna volledig leeg was. Bij thuiskomst opladen maar dat duurde enorm lang. In 3 uur tijd ongeveer 30%. Toetsenbord werkte helemaal niet meer. Telefoon meerdere malen aan en uit gezet maar dit hielp maar van korte duur. Tijdens laden werd de telefoon weer warm. Wederom een aantal keer aan en uit gezet en tot mijn verbazing ging het laden vlugger en koelde hij af en deed het toetsenbord het ook weer. Al met al, heel vreemd. Hoop dat het nu zo blijft.

Alvast toch bedankt voor de snelle reacties/hulp

Bewerkt (24 april 2013 14:56)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.