Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

peterz

peterz

  • Lid sinds 04 januari 2012
  • Berichten 4
  • Reputatie 0
  • #1
  • 9 december 2013
  • 17:06

Hallo,
de s advance van mijn vrouw loopt steeds vaker vast na de 4.1.2 upgrade en nu wil ik terug naar 2.3.6 maar ik kan nergens de originele firmware meer downloaden omdat hotfile uit de lucht is.
Is er toevallig nog iemand dit de originele 2.3.6 firmware ergens op een of andere link/cloud heeft staan waarvandaan ik deze kan downloaden?

b.v.d.
Groet Peter

Maurice1970

Maurice1970

  • Lid sinds 12 november 2010
  • Berichten 947
  • Reputatie 10
  • #2
  • 9 december 2013
  • 20:20

Hier kun je ze vinden, even een accountje aanmaken en de dropdowns even invullen.

http://www.sammobile.com/firmwares/1/?page=1

Er zijn er drie beschikbaar: XEN voor niet provider gebonden firmware, TNL voor TMobile en VDF voor Vodafone firmware.

Succes!

Galaxy S5 (Vodafone) blue 5.0
Galaxy S5 (Vodafone) gold 5.0
Galaxy S4 (Vodafone) white 4.4.2
Galaxy S3 (Kpn) blue 4.1.2
Galaxy Note 7.0
Galaxy Note 10.1

Alles stock and niet geroot.

peterz

peterz

  • Lid sinds 04 januari 2012
  • Berichten 4
  • Reputatie 0
  • #3
  • 10 december 2013
  • 12:47

bedankt het is gelukt

baxxer

baxxer

  • Lid sinds 10 december 2013
  • Berichten 2
  • Reputatie 0
  • #4
  • 10 december 2013
  • 13:51

goedenmiddag, hier hetzelfde probleem als Peter, echter heb ik wat minder verstand met het downgraden v.d. software , ik heb de software gedownload ( ik heb zelf T-mobile en heb de versie van december 2012 ) die is nu aan het downloaden.
Ik heb al een beetje zitten zoeken op het internet en las iets over het programma Odin, moet ik via dit programma de software downgraden?

Bij voorbaat dank groetjes Max


Peter-036

Peter-036

  • Lid sinds 12 november 2011
  • Berichten 2431
  • Reputatie 10
  • #5
  • 10 december 2013
  • 19:58

Jawel, en de manier waarop staat vast wel hier: http://androidworld.nl/forum/samsung-galaxy-s-advance/45148-index-belangrijke-topics.html

Good luck.

Je kunt een paard naar het water leiden, maar je kunt het paard niet dwingen te drinken……..

peterz

peterz

  • Lid sinds 04 januari 2012
  • Berichten 4
  • Reputatie 0
  • #6
  • 11 december 2013
  • 12:45

ik heb deze gebruikt http://www.pcnexus.net/2013/05/downgrade-samsung-galaxy-s-advance-to-android-23-gingerbread-from-android-412-jellybean.html
met alleen de 2.3.6 firmware flashen kwam ik er niet de telefoon ging in een bootloop, maar met behulp van bovenstaande link is het wel gelukt.
Als de telefoon in een bootloop gaat is het trouwens wel mogelijk om 4.1.2 terug te flashen.

grt peter

baxxer

baxxer

  • Lid sinds 10 december 2013
  • Berichten 2
  • Reputatie 0
  • #7
  • 11 december 2013
  • 20:19

oke dank voor de reacties, echter heb ik hier heel weinig verstand van dus denk ik dat ik hem maar zo laat, haha.
Moest ik nou via de link van Maurice de T- mobile software van 2.3.6. hebben? of via de link van Peterz of is dat een amerikaanse versie of iets dergelijks , en moet mijn telefoon ,,geroot'' zijn?
Groet,

Romano

Romano

  • Lid sinds 24 november 2013
  • Berichten 4
  • Reputatie 0
  • #8
  • 13 december 2013
  • 18:22

Ik kan me daar niet registreren, en dus ook niet downloaden.

Wie heeft er een oplossing voor?

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.