Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Vonne

Vonne

  • Lid sinds 14 januari 2013
  • Berichten 5
  • Reputatie 0
  • #1
  • 14 januari 2013
  • 13:14

In mijn galary staat een mapje “Instant upload”. Al mijn foto's staan er dus dubbel in! Wie kan mij uitleggen hoe ik dit mapje verwijder? En dat dit mapje, bij het maken van elke foto, niet meer terugkomt?

Bewerkt (24 april 2013 16:09)
MurtnR

MurtnR

  • Lid sinds 02 februari 2012
  • Berichten 111
  • Reputatie 0
  • #2
  • 14 januari 2013
  • 13:18

Zie onderstaande link. Heeft zo te zien iets te maken met fotos die geupload worden naar google plus.
Enable or Disable Instant Upload - Google+ Help

Hier staat het volgende:
To change this setting after signing in:

  1. Touch Menu > Settings
  2. Select Instant Upload
  3. Toggle Instant Upload On or Off

Ik heb zelf geen Google+ dus kan het niet testen, maar denk dat deze informatie redelijk klopt.
Mapje zelf in gallery kun je verwijderen door op het mapje te drukken & in te houden en dan drukken op ‘wissen’

Bewerkt (24 april 2013 16:09)
Vonne

Vonne

  • Lid sinds 14 januari 2013
  • Berichten 5
  • Reputatie 0
  • #3
  • 18 januari 2013
  • 14:05

Het is gelukt! Gemaakte foto's worden NIET meer in de map “Instant upload” geplaatst. Dank je wel.
Weet je misschien ook of er een mogelijkheid is om de hele map uit mijn galary te krijgen?

Bewerkt (24 april 2013 16:10)
MurtnR

MurtnR

  • Lid sinds 02 februari 2012
  • Berichten 111
  • Reputatie 0
  • #4
  • 18 januari 2013
  • 14:36

By mij werkt het als ik naar de galerij ga en vervolgens mn vinger ingedrukt hou op een mapje, dan selecteert hij deze. Vervolgens heb ik de mogelijkheid om hem te verwijderen (rechts boven in het scherm een prullenbakje). Ik denk dat het jou ook wel lukt via deze manier.

Anders kun je naar menu -> Mijn bestanden & vervolgens even rond zoeken in die mappen waar precies de map ‘Instant uploads’ is opgeslagen. Ik heb geen idee waar dit is, aangezien ik het zelf niet/nooit had aanstaan.

Ik denk dat die optie via de galerij het makkelijkst is. Laat maar even weten of het is gelukt!

Bewerkt (24 april 2013 16:10)
Hubert

Hubert

  • Lid sinds 05 november 2010
  • Berichten 218
  • Reputatie 0
  • #5
  • 18 januari 2013
  • 15:33

Ik kan die map wel selecteren maar niet verwijderen uit de gallerij (geen prullenbak rechts boven in het scherm).
Ik heb deze map pas weg gekregen door alle foto's te verwijderen op mijn Google+ account.
En nu dus thnx to MurtnR die instant upload uitgeschakeld waardoor deze map ook wel weg zal blijven.

Bewerkt (24 april 2013 16:10)
DaveDH

DaveDH

  • Lid sinds 07 november 2010
  • Berichten 2803
  • Reputatie 60
  • #6
  • 18 januari 2013
  • 19:25

je kan ook werken met een bestand .nomedia . als je dit.bestand in een map plaatst met.foto's,plaatjes etc dan ziet je galerij dit niet.

Bewerkt (24 april 2013 16:10)
KillerMuffin

KillerMuffin

  • Lid sinds 23 januari 2013
  • Berichten 1
  • Reputatie 0
  • #7
  • 23 januari 2013
  • 18:03

Ik had het zelfde probleem, na lang stoeien heb ik een oplossing gevonden.

Eerst moet je het volgende doen
Ga naar systeeminstellingen -> Accounts en synochronisatie -> Selecteer je google account en zet de web albums synchronisatie uit.

Als het goed is staan de foto's nu nog in je galerij, daarom moet je het volgende doen.

Ga naar Applicatie instellingen, selecteer galerij en druk dan op wis data. als het goed is zijn de foto's nu weg.

Bewerkt (24 april 2013 16:11)
robbiebeumer

robbiebeumer

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #8
  • 29 januari 2013
  • 22:04

Nou ik heb al heel wat verhalen gelezen over het moet.Maar tot mijn grote spijt staat bij mij instant er nog steeds in.Ik kan het hele mapje niet verwijderen en vind ook nergens de foto`s die erin staan ergens terug.
Vind het maar een on ding.

Ik heb de samsung galaxy note verder heel best toestel maar met die instant wordt ik een beetje radeloos.
Dus hopelijk weet iemand hoe ik hem echt kan verwijderen uit mijn gallerij.

Bedankt alvast groeten robbie

Bewerkt (21 mei 2013 13:36)
Hubert

Hubert

  • Lid sinds 05 november 2010
  • Berichten 218
  • Reputatie 0
  • #9
  • 29 januari 2013
  • 23:00

@robbiebeumer: bij mij is deze map nog steeds weg nadat ik gedaan heb zoals hierboven uitgelegd. Je vind die foto's op jouw Google+ account en daar kan je die ook verwijderen. Eénmaal hier verwijderd was ook deze map weg op mijn SIII. Hierna heb ik de deze uitleg [FONT=Arial]To change this setting after signing in:[/FONT] [LIST=1] [*]Touch Menu > Settings [*]Select Instant Upload [*]Toggle Instant Upload On or Of [/LIST] van MurtnR toegepast en zijn er ook geen nieuwe foto's meer bijgekomen en dus ook geen nieuwe map. Succes!

Bewerkt (21 mei 2013 13:36)
robbiebeumer

robbiebeumer

  • Lid sinds 27 mei 2013
  • Berichten 0
  • Reputatie 0
  • #10
  • 30 januari 2013
  • 07:38

heb nu alles gewist van google+ maar dat vervelende mapje staat nog in mijn telefoon.Die krijg ik met geen mogelijkheid weg.
Ik vraag me af wat ik verkeerd doe.

Hubert is dat wat jij verteld voor de tel of pc?
Ja sorry snap het niet meer,Mijn engels is ook niet zo goed hoor hahaha

Ik hoor het wel Groet Robbie

Bewerkt (21 mei 2013 13:36)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren