Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

DroidUser

DroidUser

  • Lid sinds 06 februari 2012
  • Berichten 14
  • Reputatie 0
  • #1
  • 23 maart 2013
  • 16:54

Beste mensen,
Ik heb een modem van Ziggo en daarop had ik een router aangesloten. Op de mobiel heb ik ImediaShare de betaalde versie geinstalleerd en deze werkte altijd perfect.
Altijd als ik bestanden wou streamen naar me TV dan zag me mobiel of tablet de TV vrijwel meteen en kon ik afspelen.

Nu heb ik sinds 2 dagen de router ertussen uit omdat mijn modem dus blijkbaar ook draadloos kan. Deze is nu reeds draadloos en werkt snel en stabiel. Alleen heb ik problemen met streamen vanuit ImediaShare.. Het duurt een eeuw voordat me TV zichtbaar wordt op me mobiel of tablet. De rest van Streamen met bijv. Airdroid naar de PC of dergelijke werkt wel goed.
Is dit nu een instelling in het modem of wat anders dat het zonder router niet zo wilt lukken allemaal. Gekke is met de router ertussen en daarop ingelogd ziet me mobiel of tablet wel snel mijn TV maar rechtstreeks op het modem duurt en duurt het maar.


Kan iemand mij vertellen dit op te lossen of wat er aan de hand KAN zijn, want het is wel irritant zo..

vriendelijke groet,
DroidUser.

Bewerkt (21 mei 2013 14:11)
rutgerhoorn-194

rutgerhoorn-194

  • Lid sinds 17 mei 2010
  • Berichten 320
  • Reputatie 0
  • #2
  • 24 maart 2013
  • 11:27

Zo te lezen denk ik dat het probleem bij je modem/router ligt. Wat je nog kunt proberen is een schone installatie van Imediashare of de gegevens van de app wissen.

Bewerkt (21 mei 2013 14:12)
DroidUser

DroidUser

  • Lid sinds 06 februari 2012
  • Berichten 14
  • Reputatie 0
  • #3
  • 24 maart 2013
  • 11:51

Had ik al gedaan, helaas dit mocht het probleem ook niet oplossen.
Maar ik heb zelf denkelijk het probleem al gevonden, het is de app zelf. Ik heb namelijk een alternatief gevonden een nieuwe app en als deze is opgestart heeft hij gelijk mijn TV gevonden. Bestanden zenden tussen PC en mobiel werkt ook dus alles werkt alleen ImediaShare zoekt eerst erg lang voordat de TV beschikbaar is.
Ik hou het dus erop als het met een andere app wel lukt en goed werkt en de rest ook gewoon dat het niet bij mij ligt maar aan de app, misschien moeten ze de app eens updaten want nu heb ik spijt van mijn aankoop die ik toen heb gedaan.

DroidUser.

Bewerkt (21 mei 2013 14:12)
rutgerhoorn-194

rutgerhoorn-194

  • Lid sinds 17 mei 2010
  • Berichten 320
  • Reputatie 0
  • #4
  • 24 maart 2013
  • 12:03

Mooi dat je een oplossing hebt!

Bewerkt (21 mei 2013 14:12)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.