Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

tjittealtenburg

tjittealtenburg

  • Lid sinds 26 maart 2011
  • Berichten 7
  • Reputatie 0
  • #1
  • 18 april 2013
  • 19:07

Hallo

Nu sinds een week functioneert Playstore niet meer op mijn S3.
Vorige week heb ik iets onduidelijks via Twitter gedownload en sindsdien heb ik dit probleem.
Een bijkomend probleem is dat ik de foto's, alleen van de camera, in de galerij niet kan openen.

Als ik een app probeer te downloaden gaat hij terug naar het home screen met de melding: ‘null’ kan niet worden gedownload wegens fout (906) In google kan ik hier ook niets over vinden.
Hierna kan ik de Playstore ook niet meer openen.

Ik heb al geprobeerd om het geheugen van alle google app's te wissen (dus ook van de playstore). Hierna kan ik wel weer de Playstore openen. Maar vervolgens begint het probleem weer van voor af aan.

Ook heb ik al 200mb aan app's verwijderd. dus genoeg geheugen lijkt me.
Via de computer de app's er op zetten kan ook niet.

Ik weet het verder ook niet meer en denk dus aan een harde reset, maar zou er nog een ander oplossing zijn?
Backupp app's, zoals Carbon, kan ik dus ook niet meer downloaden….

Bewerkt (21 mei 2013 09:53)
tjittealtenburg

tjittealtenburg

  • Lid sinds 26 maart 2011
  • Berichten 7
  • Reputatie 0
  • #2
  • 24 april 2013
  • 17:43

Onbekend probleem dus…
Jammer

Dan maar een harde reset

Bewerkt (24 april 2013 17:43)
Carlos0_0

Carlos0_0

  • Lid sinds 02 november 2010
  • Berichten 3265
  • Reputatie 0
  • #3
  • 24 april 2013
  • 23:16

Als je alles gewist heb van google enzo moet je ook de telefoon effe opnieuw starten.

Bewerkt (24 april 2013 23:16)
tjittealtenburg

tjittealtenburg

  • Lid sinds 26 maart 2011
  • Berichten 7
  • Reputatie 0
  • #4
  • 27 april 2013
  • 16:27

Alles gewist, maar werk nog niet.

Dit probleem is in combinatie met onderstaand probleem:
http://www.androidworld.nl/forum/algemene-vragen-over-android/45102-play-store-opent-niet.html

Raar dat sommige problemen niet opgelost kunnen worden

Bewerkt (27 april 2013 16:27)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren