Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Bluetooth verbinding met carkit en Samsung S3 met Android 4.3 werkt niet (4)

awanner

awanner

  • Lid sinds 23 oktober 2013
  • Berichten 2
  • Reputatie 0
  • #1
  • 11 januari 2014
  • 18:56

Hallo

Ik heb zelf een Skoda Octavia met ingebouwde carkit van Columbus
Sinds in een Samsung S3 heb heb ik problemen met verbinding maken met de carkit, hiervoor had ik een HTC desire en deze had geen problemen.

Met de Android 4.1.2 versie kon ik af en toe successvol verbinding maken maar sinds de upgrade naar 4.3 kan ik heel kort een verbinding maken maar daarna verbreekt hij weer gelijk. succesvol bellen daarmee is nog niet gelukt.

Ik heb alle logfile op de samsung s3 weggegooid (bij Bluetooth delen en logsprovider) maar ook dit helpt niet.

Ik lees op verschillende fora dat ik RSAP app moet installeren, maar dan moet ik mijn toestel rooten en vervald de garantie

zijn er nog andere opties

meule

meule

  • Lid sinds 16 november 2011
  • Berichten 1379
  • Reputatie 220
  • #2
  • 11 januari 2014
  • 19:23

misschien per ongeluk in S2 forum gezet maar in ieder geval verplaatst naar het S3 forum aangezien daar je vraag over gaat

Zie je iets op het AW forum dat niet door de beugel kan? Laat het een van de moderators weten middels de rapporteerknop.

wimsto

wimsto

  • Lid sinds 07 januari 2013
  • Berichten 2
  • Reputatie 0
  • #3
  • 14 januari 2014
  • 09:53

Ik heb hetzelfde probleem. Als ik bluetooth uit- en weer aanzet, zie je dat er ca. 10 sec. verbinding is, daarna is het weer over. Ik heb contact gehad met Samsung, maar zij komen zoals gebruikelijk met de oplossing: herstellen naar fabrieksinstellingen. Of dit werkt weet ik niet, je bent dan weer allen instellingen kwijt. Op een buitenlandse site heb ik gelezen dat dit een bij Samsung bekend probleem is en dat ze aan een oplossing werken. Ik ben benieuwd.

awanner

awanner

  • Lid sinds 23 oktober 2013
  • Berichten 2
  • Reputatie 0
  • #4
  • 14 januari 2014
  • 09:57

hoi Wimsto

Heb je op de buitenlandse site ook gelezen wanneer ze een oplossing verwachten

Ik denk nog even na over de optie fabrieksinstellingen

dank voor je reactie

Bewerkt (14 januari 2014 09:57)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.