Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

DaanMc

DaanMc

  • Lid sinds 23 juni 2012
  • Berichten 7
  • Reputatie 0
  • #1
  • 23 juni 2012
  • 16:33

Beste,

Ik heb nu sinds een jaar de Galaxy S Plus. Nog altijd niet geroot en nog steeds gebruikmakend van de standaard software vanaf de fabriek (2.3.3).
Ik vond het wel is tijd om te updaten. Ik heb KIES gedownload op mijn PC (Windows 7, 64 bit) en hij gaf direct aan nadat ik mijn telefoon had verbonden via de usb kabel dat er een update beschikbaar was. Even een backup gemaakt via KIES (werd aanbevolen) en heb de firmware update gestart. Aangegeven was dat dit 5 tot 30 minuten in beslag zou nemen. Voor zover ik het kon zien was de software gedownload en toen startte de upgrade. Echter, deze staat na ruim 2,5 uur nog steeds op 0%. Dit lijkt me niet in orde. Het venster van KIES staat nog open en er staat: Firmware-upgrade van ‘GALAXY S Plus (GT-I9001)’ wordt uitgevoerd… Haal de kabel niet los van de PC.
Op mijn telefoon zie ik het Android logo en daaronder staat: Downloading… Do not turn off target!!

Ik heb het idee dat er niks gebeurd, en dat dat ook niet gaat gebeuren. Echter, ik wil niet zomaar de kabel eruit trekken, geen idee wat ik dan krijg.

Ik hoop dat iemand van jullie me kan adviseren wat ik nu het beste kan doen aangezien nog een paar uur wachten niet veel zal opleveren (denk ik..)

Alvast mijn grote dank.

Bewerkt (24 april 2013 15:05)
AndroidDevil

AndroidDevil

  • Lid sinds 09 januari 2011
  • Berichten 743
  • Reputatie 0
  • #2
  • 23 juni 2012
  • 17:01

ik wil je best helpen maar dit forum word inmiddels overspoeld met dit soort vragen.
Mijn advies is: kijk eerst zelf even rond of je zelf een oplossing kan vinden in één van de bestaande topics voor de Galaxy S Plus.

Bewerkt (24 april 2013 15:05)
broodplank1337

broodplank1337

  • Lid sinds 07 januari 2012
  • Berichten 303
  • Reputatie 10
  • #3
  • 23 juni 2012
  • 17:15

op Win 7 64-bit maakt Kies je telefoon alleen maar kapot, je kunt em echter via mijn tutorial weer fixen:

broodplank.net » Blog Archive » How to flash (or unbrick) Samsung Galaxy S Plus

Bewerkt (24 april 2013 15:05)
Tucker

Tucker

  • Lid sinds 15 februari 2012
  • Berichten 1440
  • Reputatie 70
  • #4
  • 23 juni 2012
  • 18:17

broodplank1337;314253
op Win 7 64-bit maakt Kies je telefoon alleen maar kapot, je kunt em echter via mijn tutorial weer fixen:

broodplank.net » Blog Archive » How to flash (or unbrick) Samsung Galaxy S Plus

Wat is dit nou weer voor een onzin verhaal?! Ik heb Win 7 64bit en Kies heeft daarop altijd uitstekend gewerkt en met mijn phone is niks mis. Leuk griezelverhaal, maar meer is het niet… :thumbdown:

Bewerkt (24 april 2013 15:05)

Galaxy S5 stock v4.4.2
Galaxy S5 mini stock v4.4.2
Galaxy Tab 3 10.1 wifi stock v4.2.2

AndroidDevil

AndroidDevil

  • Lid sinds 09 januari 2011
  • Berichten 743
  • Reputatie 0
  • #5
  • 23 juni 2012
  • 18:20

Tucker;314280
Wat is dit nou weer voor een onzin verhaal?! Ik heb Win 7 64bit en Kies heeft daarop altijd uitstekend gewerkt en met mijn phone is niks mis. Leuk griezelverhaal, maar meer is het niet… :thumbdown:

hij spreekt uit eigen ervaring en ik deel zijn mening door kies had ik ook een softbrick. toen heb ik m'n telefoon moeten flashen met Odin om hem weer werkend te krijgen.

Bewerkt (24 april 2013 15:05)
melvintje

melvintje

  • Lid sinds 17 september 2011
  • Berichten 2716
  • Reputatie 20
  • #6
  • 23 juni 2012
  • 18:44

Dat is een kwestie van alles in orde te hebben

Als er iets mis is met bijvoorbeeld usb of telefoon zelf dan krijg je dit

Bewerkt (24 april 2013 15:05)
melvintje

melvintje

  • Lid sinds 17 september 2011
  • Berichten 2716
  • Reputatie 20
  • #7
  • 23 juni 2012
  • 18:46

Tucker;314280
Wat is dit nou weer voor een onzin verhaal?! Ik heb Win 7 64bit en Kies heeft daarop altijd uitstekend gewerkt en met mijn phone is niks mis. Leuk griezelverhaal, maar meer is het niet… :thumbdown:

Hier ook nooit problemen gehad met kies. Dus ben het met jou eens

Bewerkt (24 april 2013 15:05)
AndroidDevil

AndroidDevil

  • Lid sinds 09 januari 2011
  • Berichten 743
  • Reputatie 0
  • #8
  • 23 juni 2012
  • 18:46

melvintje;314295
Dat is een kwestie van alles in orde te hebben

Als er iets mis is met bijvoorbeeld usb of telefoon zelf dan krijg je dit

ik heb normaal nergens last van en als je er iets mis is met m'n telefoon of USB dan moet ik het zelfde bij Odin hebben. maar Odin werkt wel Perfect.

Bewerkt (24 april 2013 15:05)
DaanMc

DaanMc

  • Lid sinds 23 juni 2012
  • Berichten 7
  • Reputatie 0
  • #9
  • 23 juni 2012
  • 19:12

AndroidDevil;314245
ik wil je best helpen maar dit forum word inmiddels overspoeld met dit soort vragen.
Mijn advies is: kijk eerst zelf even rond of je zelf een oplossing kan vinden in één van de bestaande topics voor de Galaxy S Plus.

Dat begrijp ikHeb ik ondertussen ook al even gedaan.

Na nog even gewacht te hebben heb ik dan toch maar de kabel eruit gehaald en de telefoon opnieuw aangezet. Tot mijn verbazing deed ie het nog weer als ervoor met nog altijd 2.3.3 erop. Niks aan de hand dus. Het lijkt erop alsof ie nooit echt gestart is.

Nu maar is met Odin proberen!

Bewerkt (24 april 2013 15:05)
AndroidDevil

AndroidDevil

  • Lid sinds 09 januari 2011
  • Berichten 743
  • Reputatie 0
  • #10
  • 23 juni 2012
  • 19:16

DaanMc;314327
Dat begrijp ikHeb ik ondertussen ook al even gedaan.

Na nog even gewacht te hebben heb ik dan toch maar de kabel eruit gehaald en de telefoon opnieuw aangezet. Tot mijn verbazing deed ie het nog weer als ervoor met nog altijd 2.3.3 erop. Niks aan de hand dus. Het lijkt erop alsof ie nooit echt gestart is.

Nu maar is met Odin proberen!

vergeet bij het gebruik van odin niet om USB Fouten opsporen aan te zetten.

Bewerkt (24 april 2013 15:05)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.