Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

erik0808

erik0808

  • Lid sinds 29 december 2009
  • Berichten 40
  • Reputatie 0
  • #1
  • 20 juli 2012
  • 10:35

Hey iedereen,

Ik zit nu met een raar probleem, me plusje waar ik erg blij mee ben, heb ik voorzien van de broodROM Businesss edition v 1.0. Deze werkt al een paar week erg goed op te phone, echter heeft ie nu het probleem dat ie niet meer wil opladen. De oplader is wel goed deze heb ik getest op een andere phone. en ook via de usb kabel, word het apperaat niet opgeladen, teminste als ie in het stopcontact zit, zit ie aan de laptop (dit pas getest naar factory default) laad ie wel op. Ook in de download mode en in de recovery menu laad het ding gewoon op,.

Ik vind het maar een rare probleem en kom er niet uit. Telefoon is dus geroot, met standaard broodROM Businesss edition v 1.0. en kernel 2.35.7 - perf

zijn er mensen met het zelfde probleem? en hebben deze al een oplossing gevonden?

Gr erik0808

Bewerkt (24 april 2013 15:15)
Mrjraider

Mrjraider

  • Lid sinds 23 april 2012
  • Berichten 1329
  • Reputatie 10
  • #2
  • 20 juli 2012
  • 11:17

En als de telefoon uit is en aan de lader? Zie je dan een grote batterij op het scherm?

Bewerkt (24 april 2013 15:15)
erik0808

erik0808

  • Lid sinds 29 december 2009
  • Berichten 40
  • Reputatie 0
  • #3
  • 20 juli 2012
  • 11:34

Nee, dat is ook zo raar als de telefoon uit is,. en je doet hem aan de lader, dan gaat de phone uit zich zelf weer aan,. maar gaat dan vervolgens niet opladen.

Bewerkt (24 april 2013 15:15)
Mrjraider

Mrjraider

  • Lid sinds 23 april 2012
  • Berichten 1329
  • Reputatie 10
  • #4
  • 20 juli 2012
  • 13:57

En aan de computer dan? Ik kan me ergens flauw wat herinneren over de contactpunten van de S plus waarvan er enkele voor data overdracht waren en enkele voor het opladen..

Bewerkt (24 april 2013 15:16)
erik0808

erik0808

  • Lid sinds 29 december 2009
  • Berichten 40
  • Reputatie 0
  • #5
  • 20 juli 2012
  • 17:58

Eerst deed ie het wel via de pc,.

En nu ook niet meer,. maar in de recovery mode gaat ie wel opladen,.
Echt heel raar,.

Bewerkt (24 april 2013 15:16)
broodplank1337

broodplank1337

  • Lid sinds 07 januari 2012
  • Berichten 303
  • Reputatie 10
  • #6
  • 20 juli 2012
  • 19:16

Ik heb dit ook gehad gister! Het was ook ineens weer opgelost. ik heb geen idee hoe

Bewerkt (24 april 2013 15:16)
erik0808

erik0808

  • Lid sinds 29 december 2009
  • Berichten 40
  • Reputatie 0
  • #7
  • 3 augustus 2012
  • 12:15

Probleem was idd opgelost,.
Nu is het terug,. maar accu is zo leeg dat ik nergens meer in kan komen,.

———- Update van bericht ———-

Accu toh opgeladen gekregen, de telefoon helemaal uit, ook dat je de groene batterij niet ziet, is ie van 0 naar 8% gegaan,.telefoon naar fabrieksinstellingen gezet, dit heeft het probleem niet verholpen,.

Tot ik de telefoon een paar keer van en op de oplader heb gedaan,. dan pakt ie het wel weer op…

Ligt dit aan de rom?


gr erik

———- Update van bericht ———-

Maar pas na de fabriek instellingen dat hij het wisselen van oplader pakte,.
Dit had ik voor de reset ook al 1000x gedaan. maar had toen totaal geen invloed

.

Bewerkt (24 april 2013 15:21)
Mrjraider

Mrjraider

  • Lid sinds 23 april 2012
  • Berichten 1329
  • Reputatie 10
  • #8
  • 3 augustus 2012
  • 13:55

Ik vind dit maar een raar fenomeen. Ik heb nu verschillende Custom ROMS getest en kwam dit niet tegen. Ook niet bij de stock ROM ik snap ook niet wat dit zou kunnen veroorzaken?

Bewerkt (24 april 2013 15:21)
keepitcool

keepitcool

  • Lid sinds 19 november 2011
  • Berichten 57
  • Reputatie 0
  • #9
  • 3 augustus 2012
  • 17:08

Zou het kunnen dat de oplaad stekker teveel speling krijgt in de contacten van de fone en dat hij dit goed niet pakt ….. help het als je de stekker heel voorzichtig iets beweegt ?

Bewerkt (24 april 2013 15:21)
Mrjraider

Mrjraider

  • Lid sinds 23 april 2012
  • Berichten 1329
  • Reputatie 10
  • #10
  • 3 augustus 2012
  • 17:19

keepitcool;328220
Zou het kunnen dat de oplaad stekker teveel speling krijgt in de contacten van de fone en dat hij dit goed niet pakt ….. help het als je de stekker heel voorzichtig iets beweegt ?

Krijg je dan geen melding dat de spanning te hoog is en dat het opladen is onderbroken, is bij de SII wel het geval.

Bewerkt (24 april 2013 15:21)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.