Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

schorpioen

schorpioen

  • Lid sinds 15 juli 2012
  • Berichten 240
  • Reputatie 0
  • #1
  • 7 oktober 2012
  • 18:27

mijn sgs+ start niet meer helemaal op hij gaat tot een bepaald punt en geeft dan iets als database overright en dan stopt het een na het ander.
tot hij helemaal uit is.
heb hem nu al 4x opgestart en steeds sluit hij alles weer af.
wat moet / kan ik doen?
bvd schorpioen

Bewerkt (24 april 2013 15:39)
dylanneuh

dylanneuh

  • Lid sinds 06 juli 2012
  • Berichten 170
  • Reputatie 0
  • #2
  • 7 oktober 2012
  • 18:34

Misschien kan je proberen om de stock rom opnieuw te flashen

Bewerkt (24 april 2013 15:39)
schorpioen

schorpioen

  • Lid sinds 15 juli 2012
  • Berichten 240
  • Reputatie 0
  • #3
  • 7 oktober 2012
  • 18:49

dat gaat hem niet worden of de oplossing moet hetzelfde blijven , heb nm de rom van brood (be) en zijn kernel.
ps ben er nu achter als ik mijn ex sd er uit laat doet hij het wel.

Bewerkt (24 april 2013 15:39)
broodplank1337

broodplank1337

  • Lid sinds 07 januari 2012
  • Berichten 303
  • Reputatie 10
  • #4
  • 7 oktober 2012
  • 19:18

Probeer eens cache en dalvik cache te wipen, ook ff “fix permissions” doen (bij advanced). mocht dat niet werken laat het dan even weten

Bewerkt (24 april 2013 15:39)
dylanneuh

dylanneuh

  • Lid sinds 06 juli 2012
  • Berichten 170
  • Reputatie 0
  • #5
  • 7 oktober 2012
  • 22:08

Misschien is er een virus ofzo op je sd-kaart?

Bewerkt (24 april 2013 15:39)
schorpioen

schorpioen

  • Lid sinds 15 juli 2012
  • Berichten 240
  • Reputatie 0
  • #6
  • 8 oktober 2012
  • 09:05

nee geen virus is gloednieuw , maar heb alles gewist zoals brood zei , en iets te ver gegaan moet nu alles opnieuw installeren . (dom dom dom geen backup nog gemaakt)
maar zoals het er nu uit ziet doet hij de basis dingen weer goed.
wordt vervolgt.

Bewerkt (24 april 2013 15:39)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.