Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

a.jongebloed

a.jongebloed

  • Lid sinds 01 november 2011
  • Berichten 163
  • Reputatie 0
  • #1
  • 21 juni 2013
  • 12:47

Geachte forumvrienden,

Ik heb mijn SGS+ vervangen door een SGS IV, dus ik ga deze sectie van het forum verlaten. Mijn oude toestel heb ik voor een zacht prijsje aan een vriend verkocht. Natuurlijk wil ik op het oude toestel de fabrieksinstellingen terugzetten. Ik heb in het begin regelmatig dat moeten doen, maar nu krijg ik het niet voor elkaar. Als ik de gewone methode volg, dus: instellingen, privacy, standaard gegevens herstellen, krijg ik een pop-up “mobiel opsporen staat aan” en wordt mij om een wachtwoord gevraagd. Dit zou een code van 8 cijfers moeten zijn. Ik kan mij echter niet heugen ooit het “mobiel opsporen” aangezet te hebben en al zeker geen pincode van 8 cijfers. Op de site van Samsung zelf zie ik na inloggen ook geen toestel van mij geregistreerd staan. De volgende methode dan maar: toestel uit, dan volumeknop omhoog homeknop ingedrukt en aanzetten. Ik krijg een melding “Ramdump mode, cause Force Upload. De methode hier op de site: volumeknop omlaag, aan/uitknop kort indrukken, er gebeurt helemaal niets. De laatste methode die ik kon vinden is met het toestel #2767*3855# intoetsen, ik krijg de melding ”verbindingsprobleem of ongeldige MMI code". Overigens kan ik de oorspronkelijke simkaart niet meer in het oude toestel plaatsen, ik heb hem kleiner moeten maken om in de SGS IV te laten passen.
Iemand een suggestie?

Alvast bedankt voor je reactie,

Groeten Allard

meule

meule

  • Lid sinds 16 november 2011
  • Berichten 1379
  • Reputatie 220
  • #2
  • 21 juni 2013
  • 12:54

volgens mij is bij een s+ volume up en power ingedrukt houden. Het waren iig maar 2 knoppen

Zie je iets op het AW forum dat niet door de beugel kan? Laat het een van de moderators weten middels de rapporteerknop.

a.jongebloed

a.jongebloed

  • Lid sinds 01 november 2011
  • Berichten 163
  • Reputatie 0
  • #3
  • 21 juni 2013
  • 13:06

Ik heb bovenstaande suggestie uitgeprobeerd, ik krijg achtereenvolgens Samsung te zien, dan het doosje met pijl en groen android mannetje, dan Samsung Galaxy S +, dit blijft loopen zolang ik de volumeknop omhoog hou. Als ik die knop loslaat start het toestel gewoon op.

a.jongebloed

a.jongebloed

  • Lid sinds 01 november 2011
  • Berichten 163
  • Reputatie 0
  • #4
  • 21 juni 2013
  • 21:15

Ik heb het probleem inmiddels zelf opgelost. Het had toch te maken met de functie “mobiel opsporen” van Samsung. Dat ik dat niet uit kreeg kwam doordat ik bij Samsung een account had lopen met een oud email-adres. Ik heb die account verwijderd en een nieuwe account aangemaakt. Toen kon ik eindelijk “mobiel opsporen” uitzetten en verder gaan met het terugzetten van de fabrieksinstellingen. Dat had toch nog al wat voeten in aarde, want er werd weer om een wachtwoord gevraagd, eentje van 8 cijfers, je kon geen letters invoeren. Uiteindelijk heb ik het toch voor elkaar gekregen,al weet ikzelf niet echt goed hoe.
Niet om te sneren maar alle andere opties, ook die hier op de site werden aanbevolen, werkten niet. Ik heb nog een zoekopdracht gedaan, en een artikel gevonden waarin bezworen werd dat: toestel uit, volumeknop omhoog, daarna omlaag en startknop en aan/uitknop tegelijkertijd ingedrukt houden, geheid zou resulteren in een factory reset. Nou mooi niet, het groene poppetje kwam wel tevoorschijn, met “downloading do not not turn off”, maar daar bleef het bij.

Toch bedankt voor de hulp!

Groeten Allard

Bewerkt (21 juni 2013 21:18)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.