Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Hoodini

Hoodini

  • Lid sinds 17 oktober 2010
  • Berichten 24
  • Reputatie 0
  • #1
  • 27 januari 2011
  • 17:53

Sinds ik Froyo 2.21 geïnstalleerd heb, werkt de weergave van internet niet goed.
Als ik snel scroll zie ik witte en blauwe blokjes (soort dambord) en ook heeft hij moeite met het goed in en uitzoomen van foto's.

Na mijn oproep op Twitter heb ik een aantal tips gekregen, waarvoor mijn grote dank! Eerst heb ik het geprobeerd op te lossen door een factory reset, maar dat had geen resultaat. Daarna heb ik de Lite'ning rom geïnstalleerd, ziet er echt super mooi uit! Mijn SGS is nog wat sneller én heel belangrijk de accuduur is nog beter geworden!! (rest vd voordelen heb ik nog niet ondekt, heb er niet zo veel verstand van zoals jullie wel begrijpen)

Maar nu komt het, het probleem waarvoor ik dus deze geweldige Rom heb geïnstalleerd, is nog steeds niet opgelost. Nu kan ik het wel gaan proberen met een andere webbrowser zoals Opera, Dolphin etc maar ik wil het gewoon werkend hebben met mijn stock browser.

Heeft er iemand misschien dé gouden tip?? Het liefst wil ik wel deze rom erop laten staan!! Bij voorkeur reacties via twitter @Hoodini77 of hieronder natuurlijk, alvast bedankt.

Bewerkt (27 januari 2011 17:53)
Peter86

Peter86

  • Lid sinds 06 november 2010
  • Berichten 4291
  • Reputatie 0
  • #2
  • 27 januari 2011
  • 17:59

ten eerste is het 2.2.1
ten tweeder twitter …? wast is dat haha doe ik niet aan
ten 3e
je kunt het nog is proberen om de how to te volgen… en dan moet je re-pation de bij aan zetten in odin!!
als je klaar bent opstarten in recovery mode
en dan format internal sd! LET OP JE BENT ALLLES KWIJT WAT OP JE TEL STAAT
als dat niet werk zou ik is een hd spel gaan spelen of qaudrant uitvoeren kijken wat ie dan doet …

Bewerkt (27 januari 2011 17:59)
edtims

edtims

  • Lid sinds 03 november 2010
  • Berichten 817
  • Reputatie 0
  • #3
  • 27 januari 2011
  • 18:34

De browser is zo geworden na de update google heeft hem sneller willen maken met dit als resultaat helaas, hij is nu wel iets sneller maar niet mooier .
Misschien kun je nog ergens een apk vinden met de oude versie van internet( zo heette het eerst en nu browser)
Ook dolphin browser doet het erg goed vind ik

Bewerkt (27 januari 2011 18:34)
Peter86

Peter86

  • Lid sinds 06 november 2010
  • Berichten 4291
  • Reputatie 0
  • #4
  • 27 januari 2011
  • 18:38

edtims;91127
De browser is zo geworden na de update google heeft hem sneller willen maken met dit als resultaat helaas, hij is nu wel iets sneller maar niet mooier .
Misschien kun je nog ergens een apk vinden met de oude versie van internet( zo heette het eerst en nu browser)
Ook dolphin browser doet het erg goed vind ik

nou ik heb nergens last van hoor… het beeld loopt als een speer zonder lag en blokjes

Bewerkt (27 januari 2011 18:38)
edtims

edtims

  • Lid sinds 03 november 2010
  • Berichten 817
  • Reputatie 0
  • #5
  • 27 januari 2011
  • 19:10

Peter86;91133
nou ik heb nergens last van hoor… het beeld loopt als een speer zonder lag en blokjes

Ligt dat niet meer aan het feit dat jij van alles veranderd op je tel.?
hoodini en ik draaien standaard rom

Bewerkt (27 januari 2011 19:10)
Xeno

Xeno

  • Lid sinds 27 maart 2010
  • Berichten 2176
  • Reputatie 0
  • #6
  • 27 januari 2011
  • 19:11

Daaraan kan het mss wel liggen.

Sent With Smoke Signals Using A Fire

Bewerkt (27 januari 2011 19:11)
galaxyjet

galaxyjet

  • Lid sinds 16 augustus 2010
  • Berichten 3184
  • Reputatie 0
  • #7
  • 27 januari 2011
  • 19:15

Heb ook nergens last van. Browser doet het goed.

Bewerkt (27 januari 2011 19:15)
R2cool

R2cool

  • Lid sinds 04 december 2010
  • Berichten 39
  • Reputatie 0
  • #8
  • 27 januari 2011
  • 19:15

Vraagje heb je ook flash geinstalleerd want de browser heeft het standaard aan staan.

Sent from my GT-I9000 using Tapatalk

Bewerkt (27 januari 2011 19:15)
galaxyjet

galaxyjet

  • Lid sinds 16 augustus 2010
  • Berichten 3184
  • Reputatie 0
  • #9
  • 27 januari 2011
  • 19:18

En ik heb Flash geïnstalleerd

Bewerkt (27 januari 2011 19:18)
edtims

edtims

  • Lid sinds 03 november 2010
  • Berichten 817
  • Reputatie 0
  • #10
  • 27 januari 2011
  • 19:26

flash heb ik op aanvraag staan dus uit.
Ik weet dat er meer zijn waar bij de browser wat hapert, vooral bij het in zoomen en dat hij checkerboard laat zien.
Toch raar dat niet iedereen dat heeft, jullie hebben allemaal browser versie 2.2.1?

Bewerkt (27 januari 2011 19:26)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.