Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

Fabian

Fabian

  • Lid sinds 03 juli 2010
  • Berichten 83
  • Reputatie 0
  • #1
  • 8 februari 2011
  • 20:00

Als ik in Launcher Pro het aantal schermen wil aanpassen of het nummer van mijn homescreen wil wijzigen, vraagt mijn SGS om Launcher Pro te herstarten voordat de wijzigingen actief worden. Echter is daarna alles nog steeds hetzelfde. Ik gebruik de laatste versie van Litening Rom 2.2.
Heeft iemand hier ook last van of een workaround om het wel voor elkaar te krijgen?

Bewerkt (8 februari 2011 20:00)
hansare

hansare

  • Lid sinds 16 november 2010
  • Berichten 902
  • Reputatie 0
  • #2
  • 9 februari 2011
  • 11:23

Fabian;98587
Als ik in Launcher Pro het aantal schermen wil aanpassen of het nummer van mijn homescreen wil wijzigen, vraagt mijn SGS om Launcher Pro te herstarten voordat de wijzigingen actief worden. Echter is daarna alles nog steeds hetzelfde. Ik gebruik de laatste versie van Litening Rom 2.2.
Heeft iemand hier ook last van of een workaround om het wel voor elkaar te krijgen?

Ga naar:
Instellingen>Toepassingen>Toepassingen beheren
Zoek LauncherPro en dubbelklik.
Gegevens wissen.

Maar eventueel eerst een backup met/van LauncherPro die je na het wissen terug kunt zetten.

Bewerkt (9 februari 2011 11:23)
Fabian

Fabian

  • Lid sinds 03 juli 2010
  • Berichten 83
  • Reputatie 0
  • #3
  • 9 februari 2011
  • 19:27

Maakt niet uit, is nog steeds hetzelfde.

Bewerkt (9 februari 2011 19:27)
MuayThai

MuayThai

  • Lid sinds 24 december 2010
  • Berichten 1575
  • Reputatie 0
  • #4
  • 9 februari 2011
  • 23:48

Probeer dit eens: Via een file explorer (bv. Root Explorer) /dbdata/databases/com.fede.launcher wissen. Dit moet lukken..

Bewerkt (9 februari 2011 23:48)
Fabian

Fabian

  • Lid sinds 03 juli 2010
  • Berichten 83
  • Reputatie 0
  • #5
  • 11 februari 2011
  • 21:15

Na installatie van Litening 3.0 werkt het ook weer!

Bewerkt (11 februari 2011 21:15)
MuayThai

MuayThai

  • Lid sinds 24 december 2010
  • Berichten 1575
  • Reputatie 0
  • #6
  • 11 februari 2011
  • 21:24

Leuk te horen

Bewerkt (11 februari 2011 21:24)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.