Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

metallicaholland

metallicaholland

  • Lid sinds 29 december 2010
  • Berichten 19
  • Reputatie 0
  • #1
  • 21 april 2011
  • 15:47

Frank1964,

Bedankt voor je reactie. Ik heb gedaan wat je zei en heb de sgs “geforceerd” op 3g gezet. Dat is ook gelukt alleen zijn mijn waarde dan:
ping 568
download 25
upload 41

Niet echt best….

Heel af en toe zie ik bovenin dat ie tussen de 3g en H aan het wisselen is (maar kan wel zeggen dat ie het op de H niet doet).

Wanneer de sgs op wifi staat geeft hij wel een snelle internetverbinding aan (dus hij kan het wel)

Zou het ook zo kunnen zijn dat er is mis met de telefoon is en zo ja wat zou dat kunnen zijn (en hoe kom ik daar precies achter zonder hem direct te moeten opsturen) of ligt het echt zo simpel dat het aan de verbinding ligt. (al kan ik mij niet herinneren dat ie het op een andere lokatie wel goed heeft gedaan……of is T-mobile echt ZOOOOOOOOOOOO slecht met internet????)

Alvast bedankt

Sander (Wognum)

Bewerkt (21 april 2011 15:47)
tjilitjap

tjilitjap

  • Lid sinds 07 februari 2011
  • Berichten 4703
  • Reputatie 0
  • #2
  • 21 april 2011
  • 15:52

metallicaholland;142764
Frank1964,

Bedankt voor je reactie. Ik heb gedaan wat je zei en heb de sgs “geforceerd” op 3g gezet. Dat is ook gelukt alleen zijn mijn waarde dan:
ping 568
download 25
upload 41

Niet echt best….

Heel af en toe zie ik bovenin dat ie tussen de 3g en H aan het wisselen is (maar kan wel zeggen dat ie het op de H niet doet).

Wanneer de sgs op wifi staat geeft hij wel een snelle internetverbinding aan (dus hij kan het wel)

Zou het ook zo kunnen zijn dat er is mis met de telefoon is en zo ja wat zou dat kunnen zijn (en hoe kom ik daar precies achter zonder hem direct te moeten opsturen) of ligt het echt zo simpel dat het aan de verbinding ligt. (al kan ik mij niet herinneren dat ie het op een andere lokatie wel goed heeft gedaan……of is T-mobile echt ZOOOOOOOOOOOO slecht met internet????)

Alvast bedankt

Sander (Wognum)

Je Ping is hier echt ontiechelijk slecht. Je zit dus waarschijnlijk niet dicht bij een mast nu, of je communiceert er in elk geval zeer slecht mee. Is het niet zo bij T-mobile dat als je 2GB verbruikt hebt, je automatisch terugvalt naar 64kb up/ 64kb down?

Bewerkt (21 april 2011 15:52)
frank1964

frank1964

  • Lid sinds 27 april 2010
  • Berichten 859
  • Reputatie 0
  • #3
  • 21 april 2011
  • 16:03

Het lijkt er inderdaad op dat er iets met de mast is waar je op aanmeld.
Je doet er denk ik goed aan om eens met T-mobile contact op te nemen en te vragen wat de mogelijkheden bij jou in de buurt zijn.
Eigenlijk zou je het eens met een zelfde set up moeten vergelijken, maar ja moet je wel iemand vinden die én hetzelfde toestel heeft met dezelfde firmware én hetzelfde abonnement en dan maar hopen dat je op dezelfde plaats op dezelfde mast aanmeld.

Bewerkt (21 april 2011 16:03)
metallicaholland

metallicaholland

  • Lid sinds 29 december 2010
  • Berichten 19
  • Reputatie 0
  • #4
  • 21 april 2011
  • 16:53

metallicaholland;142424
Hallo allemaal,

Ik heb een vraag over mijn internetsnelheid. Als ik om mij heen kijk zie ik dat mensen van het zelfde toestel en het zelfde abonnement een hogere internet snelheid hebben dan ik. Het duurt bij mij meer dan 15 sec. om pagina's te laden terwijl het bij andere twee keer zo snel gaat. Iemand enig idee waardoor dit zou kunnen komen (T-mobile) en gsm/wcdma automatisch. Dit alles weerhoud mij om het internet te gebruiken wat natuurlijk weer niet de bedoeling kan zijn. Alvast bedankt voor het reageren.

Sander
Ik heb vandaag een mail gestuurd naar T-mobile met de klacht. Wanneer ik bericht terug heb zal ik dit laten weten voor lui die met het zelfde probleem zitten.

Iedereen bedankt die de moeite namen om te reageren./cdn2.androidworld.nl/b4c9f3af9a/static/djangobb_forum/img/smilies/big_smile.png" />

Sander

Bewerkt (21 april 2011 16:53)
Amboe

Amboe

  • Lid sinds 17 januari 2011
  • Berichten 175
  • Reputatie 0
  • #5
  • 2 mei 2011
  • 09:53

Ik heb ontdekt dat na het verwijderen van de “Adfree” app, sites sneller worden geladen en dat ik nu ook minder problemen heb met flash.

Bewerkt (2 mei 2011 09:53)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.