Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • OnePlus Nord N10 5G

  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Wij werken momenteel aan een nieuw forum voor Androidworld. Het is daarom momenteel niet mogelijk om te reageren of nieuwe topics aan te maken.

ianno

ianno

  • Lid sinds 07 juni 2011
  • Berichten 19
  • Reputatie 0
  • #1
  • 26 juni 2011
  • 11:21

hey android world, ik heb een probleem met mijn 3G gekregen nadat ik deze HowTo hebt gebruikt. want ik heb volop bereik, maar geen 3G icoontje of internet. weet iemand misschien een oplossing??

Bewerkt (26 juni 2011 11:21)
edtims

edtims

  • Lid sinds 03 november 2010
  • Berichten 817
  • Reputatie 0
  • #2
  • 26 juni 2011
  • 11:26

De link doet het niet, vertel even wat voor howto het was.
En even een erg voor de hand liggende oplossing maar heb je de telefoon al eens opnieuw opgestart?

Bewerkt (26 juni 2011 11:26)
Furki70

Furki70

  • Lid sinds 19 januari 2011
  • Berichten 452
  • Reputatie 0
  • #3
  • 26 juni 2011
  • 11:29

Welke rom draai je eventueel? en hoe heb je de rom geflasht?

Bewerkt (26 juni 2011 11:29)
flevo

flevo

  • Lid sinds 08 juli 2010
  • Berichten 952
  • Reputatie 0
  • #4
  • 26 juni 2011
  • 11:32

heb je wel een toegangspunt tot je provider?

Bewerkt (26 juni 2011 11:32)
Bartito

Bartito

  • Lid sinds 11 april 2011
  • Berichten 2644
  • Reputatie 0
  • #5
  • 26 juni 2011
  • 11:40

Ga naar instellingen - draadloos en netwerk - mobiele netwerken - namen toegangspunten. Kijk of hier je providergegevens staan.
Na het flashen van een rom knn die verdwijnen.
Even de APN gegevens van je provider opnieuw instellen en dan even rebooten.

De APN settings vind je op de website van je provider. Hier op AW staan ze ook in een lijst, maar via tapatalk kan ik niet linken…

Bewerkt (26 juni 2011 11:40)
ianno

ianno

  • Lid sinds 07 juni 2011
  • Berichten 19
  • Reputatie 0
  • #6
  • 27 juni 2011
  • 09:09

dankje Bartito, het probleem is opgelost! topic gesloten!!

ps. moet ik dat doen, of doet iemand anders dat??

Bewerkt (27 juni 2011 09:09)

Reageer

We werken momenteel hard aan een nieuw forum voor Androidworld. Het is daarom helaas niet mogelijk om op dit topic te reageren.